


<!DOCTYPE html>
<html lang="en" >
  <head>
  <script>
    // millionacres
window.top!=window&&(window.analytics=window.top.analytics,window.inIframe=!0);var segmentKey="bsDzgvbyMHEkecNyJyFZVGLLUrd0ofw8",segmentSnippetVersion="4.1.0",getSegmentUrl=function(t){var t=t||window.segmentKey;return("https:"===document.location.protocol?"https://":"http://")+"evs.pink-boat.fool.com/analytics.js/v1/"+t+"/analytics.min.js"},trackerMaker=function(t){var n=[];n.invoked=!1,n.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"],t&&(n.methods=n.methods.concat(t));var e=function(t){var e=function(){var e=Array.prototype.slice.call(arguments,0),o=[t].concat(e);n.push(o)};return e.stub=!0,e},o=function(){for(var t=0;t<n.methods.length;t++){var o=n.methods[t];n[o]=e(o)}},a=function(t){if(n.invoked)return void(window.console&&console.error&&console.error("Tracking snippet included twice."));var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=t;var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(e,o),n.invoked=!0};return o(),n.load=a,n},analytics=window.analytics=window.analytics||trackerMaker(),Infotrack=window.Infotrack=window.Infotrack||trackerMaker(["initialize"]);
  </script>
  <meta name="infotrackSnippetVersion" content="3.2.0" data-tracker-key="infotrackSnippetVersion">
  <script>
    var dataLayer = dataLayer || [];
    
    let modalButtonId = [];
    let static_path = `//g.foolcdn.com/static/millionacres/`;
    let pdfIcon = `//g.foolcdn.com/static/millionacres/project/images/icon-pdf.svg`;
    let linkIcon = `//g.foolcdn.com/static/millionacres/project/images/icon-external-link--dark.svg`;
    let arrow_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-arrow-down--white.svg`;
    let arrow_green_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-arrow-green.svg`;
    let dividend_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-chart--green.svg`;
    let price_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-ticker-green.svg`;
    let target_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-target.svg`;
    let badge_icon = `//g.foolcdn.com/static/millionacres/project/images/icon_mogul-green.svg`;
    const bannerExpirationDays = `5`;
    let bannerLastSavedInWagtail = `April 23, 2021, 9:51 a.m.`;

    
    let ecap_form_count = 0;
    

    
      dataLayer.push({'clientZipCode': '111311'})
    
    
      dataLayer.push({'clientCity': 'bogota'})
    

  </script>
  <script>window.ready=function(o){"loading"!==document.readyState?o():document.addEventListener("DOMContentLoaded",o)},window.scrollTo=function o(n,t,e){if(!(e<=0)){var d=(t-n.scrollTop)/e*10;setTimeout((function(){n.scrollTop=n.scrollTop+d,n.scrollTop!==t&&o(n,t,e-10)}),10)}};;</script>
  <script src="https://www.googleoptimize.com/optimize.js?id=OPT-WXH9FH4"></script>

  
  <script data-ad-client="ca-pub-4747130250111864" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  

  
  
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta charset="utf-8">
    <meta name="robots" content="max-image-preview:large">
    
      
        


    <title>Episode #67: Housing Affordability with Pete Carroll of CoreLogic | Millionacres</title>


      
    
    
      
        <meta name="description" content="Housing affordability is a major concern but public policies could help.">
        
          

  
      
  

  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@millionacres_co">
  <meta name="twitter:title" content="Episode #67: Housing Affordability with Pete Carroll of CoreLogic">
  <meta name="twitter:description" content="Housing affordability is a major concern but public policies could help.">
  
    <meta property="twitter:image" content="https://m.foolcdn.com/media/millionacres/images/house_under_construction.max-1200x600.jpg">
  

  
  <meta property="og:title" content="Episode #67: Housing Affordability with Pete Carroll of CoreLogic">
  <meta property="og:url" content="https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/">
  <meta property="og:description" content="Housing affordability is a major concern but public policies could help.">
  <meta property="og:site_name" content="Millionacres">
  
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://m.foolcdn.com/media/millionacres/images/house_under_construction.max-1200x600.jpg">
  


        
      
    
    
      <link rel="canonical" href="https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/">
    

    

    
      <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<meta name="theme-color" content="#3a87ad"/>
<meta property="og:site_name" content="Millionacres"/>

  <meta name="author" content="Deidre Woollard" data-tracker-key="article_author"/>
  
    <meta name="publish_date" content="11/30/2021" data-tracker-key="article_publish_date"/>
  
  
    <meta name="modified_date" content="11/30/2021" data-tracker-key="article_modified_date"/>
  
  
  



      
<meta property="fb:app_id" content="2490119541208047"/>

<meta name="google-site-verification" content="iu7TTdQTRYrKc10sEwNP1pXCd-B3MNh94TQ8ij6NT6o"/>

<meta name='ir-site-verification-token' value='1318884003'/>

<meta name="msvalidate.01" content="8D40D58712924715BAA79D135A6C8DDA"/>

<meta name="p:domain_verify" content="97e57c24144359c54c441ca9fe3e5fe4"/>

    

    
      <link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://cdn.segment.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://g.foolcdn.com">
<link rel="preconnect" href="https://s.yimg.com">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://aa.agkn.com">
<link rel="preconnect" href="https://amplifypixel.outbrain.com">

    
    
    
      <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Krub:wght@300;400;600;700&family=Open+Sans:ital,wght@0,300;0,400;0,700;1,400&display=fallback">
      <link href="https://fonts.googleapis.com/css2?family=Krub:wght@300;400;600;700&family=Open+Sans:ital,wght@0,300;0,400;0,700;1,400&display=fallback" rel="stylesheet">
    

    
    
  <style >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</style>



    
      
<link rel="apple-touch-icon" sizes="57x57" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//g.foolcdn.com/static/millionacres/project/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//g.foolcdn.com/static/millionacres/project/images/favicon/ms-icon-144x144.png">

    

    
      <link rel="manifest" href="https://www.millionacres.com/manifest.json">

    
    

    

    
      <script type="text/javascript">
(function(a,b,c,d,e,f,g){e['ire_o']=c;e[c]=e[c]||function(){(e[c].a=e[c].a||[]).push(arguments)};f=d.createElement(b);g=d.getElementsByTagName(b)[0];f.async=1;f.src=a;g.parentNode.insertBefore(f,g);})('https://d.impactradius-event.com/A2543360-6ce3-41c2-9c69-9e0c235afcda1.js','script','ire',document,window); 
</script>
    


  

</head>

  


  <script>
    let script = document.createElement('script');
    script.addEventListener("load", function () {
      document.addEventListener("DOMContentLoaded", function () {
        const event = new CustomEvent('pitchEngineReady', {detail: PitchEngine()});
        document.dispatchEvent(event)
      });
    });
    script.src = "https://m.foolcdn.com/static/infotron/js/infotron.min.js";
    document.getElementsByTagName('head')[0].appendChild(script);
  </script>




<body class="main  resource-detail">


<div class="banner-wrap d-block w-100 trans bg--blue">
  

<div id="cont-milli_pencil_bar_pitch">
  <div id="milli_pencil_bar_pitch">
    <div class="container">
<p></p>
<p class="bann-head copy copy-body text-center f-krub mb-0 text-white fw-600 pb-1 pt-4" style="text-align: center;">Put Real Estate&rsquo;s &ldquo;Unfair Advantages&rdquo; to Work for Your Portfolio</p>
<div class="bann-desc f-os text-center copy copy-tiny py-0 mt-0">
<p class="pb-0" style="text-align: center;">Become a member of Real Estate Winners and learn how you can start earning institutional-quality returns with less than $1,000. Simply click the link below to find out more.</p>
<p></p>
<div class="btn-wrap"><a rel="nofollow" aria-label="SIGN ME UP!" aria-pressed="false" class="btn btn-md btn-prim text-center" href="https://www.fool.com/mms/mark/e-milli-rewdirect/?aid=10567&amp;source=iw1edipbw0000001&amp;ftm_cam=rew-direct&amp;ftm_veh=milli_pencil_bar_pitch&amp;ftm_pit=10290" role="button">SIGN ME UP!</a></div>
</div>
</div>
  </div>
</div>


  <script>
    document.addEventListener("pitchEngineReady", function (e) {
      let pitchEngine = e.detail;
      pitchEngine.initialize({
        site: 'fool',
        placement: 'milli_pencil_bar_pitch',
        pitchContainer: 'cont-milli_pencil_bar_pitch',
      });
    });
    
  </script>


</div>



  




<div class="col-12 adv-dis">
  <div class="d-flex flex-nowrap   justify-content-center   align-items-center">
    <p class="fz-14 p-0 text-white">Advertiser Disclosure</p>
    



    
      <div class="outer-wrap">
        <div class="info-wrap d-flex justify-content-center my-0 mx-auto">
          <a href="#" class="d-block icon-question ml-5">
            <img src="//g.foolcdn.com/static/millionacres/project/images/icon-questionmark.svg" alt="advertising disclaimer" class="disclaimer-icon">
          </a>
          <div class="tooltip ad-tooltip position-absolute py-5 pl-7 pr-5 b-rad" role="tooltip" aria-hidden="true">
            <div class="tooltip-body">
              <div class="nav-tooltip d-block mb-7 text-white"><p>We do receive compensation from some affiliate partners whose offers appear here. Compensation may impact where offers appear on our site but our editorial opinions are in no way affected by compensation. Millionacres does not cover all offers on the market. Our commitment to you is complete honesty: we will never allow affiliate partner relationships to influence our opinion of offers that appear on this site.</p>

<p>This Site is affiliated with CMI Marketing, Inc., d/b/a CafeMedia (“CafeMedia”) for the purposes of placing advertising on the Site, and CafeMedia will collect and use certain data for advertising purposes. To learn more about CafeMedia’s data usage, visit: <a href="http://www.cafemedia.com/publisher-advertising-privacy-policy" rel="nofollow">www.cafemedia.com/publisher-advertising-privacy-policy</a></p></div>
            </div>
              

  <a href="javascript:void(0)" class="close position-absolute text-white wh-25 close-tooltip" tabindex="0" role="button" aria-label="Close Button">
    <span class="btn-close mr-7 wh-25 d-block  position-absolute  "></span>
  </a>


          </div>
        </div>
      </div>
    


  </div>
</div>

<a class="skip-main" href="#main--copy" tabindex="0">Skip to main content</a>

  


  <div class="nav-wrap b-shadow" v-cloak role="navigation" aria-label="Main menu" id="app__nav" v-on:mouseleave="onCloseNav" :class="[isLoaded === true ? 'opacity' : '', getMainConditionalClass(true)]">
    
    <div class="nav nav-container align-items-center d-flex" :class="isMobileOpen ? 'nav--active' : ''" v-cloak>
      <div class="row w-100 h-100">
        <div class="col-12">
          <div class="nav__left d-inline-block">
            <h2 class="nav__header my-0 position-relative z-10">
              <a href="https://www.millionacres.com/" class="d-flex flex-nowrap   nav__logo-link">
                <?xml version="1.0" encoding="UTF-8"?>
<svg width="227px" height="48px" viewBox="0 0 227 48" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>Millionacres Logo</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Millionacres-logo">
            <g id="Group-2" transform="translate(82.810000, 42.000000)" fill="#154734" fill-rule="nonzero">
                <path d="M2.19,0.5 L4.39,5.5 L3.79,5.5 L3.27,4.3 L1.09,4.3 L0.57,5.5 L-7.10542736e-15,5.5 L2.19,0.5 Z M3.06,3.83 L2.19,1.76 L1.31,3.83 L3.06,3.83 Z M6.99,0.53 L9.34,3.87 L11.69,0.53 L11.69,5.53 L11.19,5.53 L11.19,2.13 L9.39,4.73 L7.59,2.13 L7.59,5.53 L7.05,5.53 L6.99,0.53 Z" id="Shape"></path>
                <path d="M15.37,0.58 C16.7604425,0.585517672 17.883666,1.71619166 17.8799912,3.10664022 C17.8763164,4.49708878 16.7471321,5.6218099 15.3566799,5.61997797 C13.9662277,5.61814604 12.8400109,4.49045341 12.84,3.1 C12.8289985,2.42659827 13.0923477,1.77768183 13.5695202,1.30239533 C14.0466928,0.82710882 14.6966471,0.56633168 15.37,0.58 Z M15.37,5.12 C16.4745695,5.12 17.37,4.2245695 17.37,3.12 C17.37,2.0154305 16.4745695,1.12 15.37,1.12 C14.2654305,1.12 13.37,2.0154305 13.37,3.12 C13.3531681,3.65541573 13.5584718,4.17396196 13.9372549,4.55274509 C14.316038,4.93152822 14.8345843,5.13683194 15.37,5.12 L15.37,5.12 Z" id="B"></path>
                <path d="M19.71,1.17 L18.39,1.17 L18.39,0.67 L21.59,0.67 L21.59,1.17 L20.27,1.17 L20.27,5.53 L19.72,5.53 L19.71,1.17 Z M22.59,0.67 L23.19,0.67 L23.19,5 L25.19,5 L25.19,5.5 L22.65,5.5 L22.59,0.67 Z M26.19,0.67 L28.94,0.67 L28.94,1.17 L26.74,1.17 L26.74,2.71 L28.81,2.71 L28.81,3.21 L26.74,3.21 L26.74,5 L28.99,5 L28.99,5.5 L26.19,5.5 L26.19,0.67 Z M31.33,3.53 L29.63,0.67 L30.23,0.67 L31.61,3 L32.99,0.67 L33.57,0.67 L31.87,3.53 L31.87,5.53 L31.32,5.53 L31.33,3.53 Z M35.97,0.67 L38.51,0.67 L38.51,1.17 L36.51,1.17 L36.51,2.74 L38.33,2.74 L38.33,3.24 L36.51,3.24 L36.51,5.54 L35.96,5.54 L35.97,0.67 Z" id="Shape"></path>
                <g id="B-link" transform="translate(38.610000, 0.000000)">
                    <path d="M3.18,0.58 C4.57044247,0.585517672 5.693666,1.71619166 5.6899912,3.10664022 C5.68631639,4.49708878 4.55713209,5.6218099 3.16667989,5.61997797 C1.77622768,5.61814604 0.650010948,4.49045341 0.65,3.1 C0.638998521,2.42659827 0.902347682,1.77768183 1.37952024,1.30239533 C1.85669281,0.82710882 2.50664713,0.56633168 3.18,0.58 Z M3.18,5.12 C4.2845695,5.12 5.18,4.2245695 5.18,3.12 C5.18,2.0154305 4.2845695,1.12 3.18,1.12 C2.0754305,1.12 1.18,2.0154305 1.18,3.12 C1.16316806,3.65541573 1.36847178,4.17396196 1.74725491,4.55274509 C2.12603804,4.93152822 2.64458427,5.13683194 3.18,5.12 L3.18,5.12 Z" id="B"></path>
                </g>
                <path d="M47.67,0.58 C48.6927284,0.563764179 49.6238169,1.1673415 50.0264995,2.10759877 C50.429182,3.04785604 50.2235671,4.13824764 49.5061069,4.86727977 C48.7886467,5.5963119 47.7016843,5.8193457 46.7551048,5.43175783 C45.8085254,5.04416996 45.1901289,4.12285725 45.19,3.1 C45.1792786,2.4353601 45.4358228,1.79423745 45.9020801,1.32045982 C46.3683375,0.846682202 47.0052736,0.579913531 47.67,0.58 L47.67,0.58 Z M47.67,5.12 C48.7745695,5.12 49.67,4.2245695 49.67,3.12 C49.67,2.0154305 48.7745695,1.12 47.67,1.12 C46.5654305,1.12 45.67,2.0154305 45.67,3.12 C45.6531681,3.65541573 45.8584718,4.17396196 46.2372549,4.55274509 C46.616038,4.93152822 47.1345843,5.13683194 47.67,5.12 L47.67,5.12 Z M51.33,0.67 L51.87,0.67 L51.87,5 L53.87,5 L53.87,5.5 L51.33,5.5 L51.33,0.67 Z M56.23,4.37 C56.5933788,4.8187483 57.1329741,5.08854593 57.71,5.11 C58.44,5.11 58.76,4.69 58.76,4.35 C58.76,3.75 58.41,3.55 57.68,3.17 C56.95,2.79 56.43,2.49 56.43,1.77 C56.43,1.05 56.98,0.57 57.88,0.57 C58.2696319,0.573177897 58.6454034,0.714978463 58.94,0.97 L58.94,1.57 C58.6670376,1.26924573 58.2856927,1.08936607 57.88,1.07 C57.31,1.07 56.98,1.35 56.98,1.77 C56.98,2.19 57.34,2.41 57.92,2.71 C58.72,3.11 59.3,3.51 59.3,4.36 C59.2674559,4.73509617 59.0841414,5.08094526 58.7919881,5.31843769 C58.4998347,5.55593013 58.1238367,5.66474789 57.75,5.62 C57.18867,5.63381009 56.6438393,5.42949857 56.23,5.05 L56.23,4.37 Z M60.48,0.67 L63.18,0.67 L63.18,1.17 L60.98,1.17 L60.98,2.71 L63.05,2.71 L63.05,3.21 L60.98,3.21 L60.98,5 L63.23,5 L63.23,5.5 L60.48,5.5 L60.48,0.67 Z M64.48,0.67 L66.18,0.67 C66.566206,0.664559665 66.9381886,0.815579459 67.2113046,1.08869544 C67.4844205,1.36181143 67.6354403,1.73379399 67.63,2.12 C67.6426553,2.72729252 67.2754451,3.27810777 66.71,3.5 L67.88,5.5 L67.18,5.5 L66.08,3.57 L64.98,3.57 L64.98,5.5 L64.44,5.5 L64.48,0.67 Z M66.08,3.1 C66.6322847,3.1 67.08,2.65228475 67.08,2.1 C67.0883063,1.8473352 66.992277,1.60238527 66.8144678,1.42268447 C66.6366586,1.24298366 66.3927385,1.14436782 66.14,1.15 L65.04,1.15 L65.04,3.1 L66.08,3.1 Z M68.33,0.67 L68.91,0.67 L70.41,4.32 L71.91,0.67 L72.51,0.67 L70.41,5.67 L68.33,0.67 Z M73.58,0.67 L74.18,0.67 L74.18,5.53 L73.64,5.53 L73.58,0.67 Z M77.82,0.57 C78.3739383,0.555912005 78.9153022,0.736366628 79.35,1.08 L79.35,1.71 C78.9500904,1.2947884 78.3964391,1.06319568 77.82,1.07 C76.7154305,1.07 75.82,1.9654305 75.82,3.07 C75.82,4.1745695 76.7154305,5.07 77.82,5.07 C78.3964391,5.07680432 78.9500904,4.8452116 79.35,4.43 L79.35,5.06 C78.9153022,5.40363337 78.3739383,5.58408799 77.82,5.57 C76.8513314,5.69277278 75.8989207,5.24491863 75.3756177,4.42057283 C74.8523147,3.59622702 74.8523147,2.54377298 75.3756177,1.71942717 C75.8989207,0.895081368 76.8513314,0.447227224 77.82,0.57 L77.82,0.57 Z M80.66,0.67 L83.4,0.67 L83.4,1.17 L81.19,1.17 L81.19,2.71 L83.26,2.71 L83.26,3.21 L81.19,3.21 L81.19,5 L83.44,5 L83.44,5.5 L80.64,5.5 L80.66,0.67 Z" id="Shape"></path>
            </g>
            <path d="M76.1,29.62 C76.1109558,31.3141496 74.7474572,32.6969305 73.0533208,32.7097647 C71.3591844,32.7225989 69.9748926,31.3606343 69.96018,29.6665132 C69.9454674,27.9723921 71.3058962,26.586591 73,26.57 C74.6860938,26.569991 76.0544899,27.9339152 76.06,29.62 M6.56,29.62 C6.56810047,30.8643959 5.82419294,31.9905868 4.67644587,32.4714854 C3.52869881,32.952384 2.20418143,32.6928498 1.32280302,31.8143517 C0.441424608,30.9358536 0.177556256,29.6121929 0.654695355,28.4628778 C1.13183445,27.3135628 2.25558424,26.5659729 3.5,26.57 C5.18609378,26.569991 6.55448989,27.9339152 6.56,29.62" id="Shape" fill="#FFB71B"></path>
            <path d="M82.5,32.5 L82.5,17.75 L86.74,17.75 L86.74,18.5 C86.7211629,18.9051525 86.6811079,19.3090396 86.62,19.71 C87.4489809,18.2821207 88.9690095,17.3967041 90.62,17.38 C92.3689652,17.258208 94.014652,18.2178616 94.77,19.8 C95.8545365,18.2876035 97.5989502,17.3875009 99.46,17.38 C102.46,17.38 104.33,19.44 104.33,22.98 L104.33,32.51 L100.09,32.51 L100.09,23.28 C100.131984,22.6471676 99.9073094,22.0256287 99.4703884,21.5659119 C99.0334674,21.106195 98.4241483,20.850227 97.79,20.86 C97.1370749,20.859582 96.5144683,21.135497 96.0762125,21.6194838 C95.6379568,22.1034706 95.42499,22.7503193 95.49,23.4 L95.49,32.5 L91.29,32.5 L91.29,23.2 C91.3184985,22.6117599 91.0986799,22.0385856 90.6841493,21.6202521 C90.2696188,21.2019185 89.6984758,20.9768746 89.11,21 C88.4868865,20.9838998 87.8833018,21.2181393 87.4341717,21.6503566 C86.9850415,22.0825739 86.7278176,22.6767275 86.72,23.3 L86.72,32.56 L82.5,32.5 Z M136.34,25.1 C136.327855,21.9739405 138.202135,19.1491198 141.087149,17.9453378 C143.972163,16.7415558 147.298369,17.3964553 149.511712,19.6040572 C151.725055,21.8116592 152.388592,25.1361529 151.192308,28.0242836 C149.996023,30.9124143 147.17608,32.7940257 144.05,32.79 C141.997182,32.8282352 140.016884,32.0309851 138.563186,30.5810582 C137.109488,29.1311314 136.307097,27.1529107 136.34,25.1 L136.34,25.1 Z M147.62,25.1 C147.744457,23.7409036 147.089674,22.4282921 145.929053,21.7102446 C144.768432,20.9921971 143.301568,20.9921971 142.140947,21.7102446 C140.980326,22.4282921 140.325543,23.7409036 140.45,25.1 C140.369433,26.107649 140.711521,27.1034214 141.394329,27.8488206 C142.077138,28.5942199 143.039166,29.0221073 144.05,29.03 C146.2,29 147.62,27.37 147.62,25.1 L147.62,25.1 Z M157.16,32.5 L152.92,32.5 L152.92,17.75 L157.16,17.75 L157.16,18.75 C157.151507,19.0849203 157.121445,19.4189454 157.07,19.75 C158.055183,18.2434555 159.740011,17.3426192 161.54,17.36 C164.6,17.36 166.9,19.76 166.9,23.72 L166.9,32.49 L162.63,32.49 L162.63,24 C162.63,21.94 161.33,20.88 159.91,20.88 C158.322758,20.9502712 157.092245,22.2926481 157.16,23.88 L157.16,32.5 Z" id="Shape" fill="#154734" fill-rule="nonzero"></path>
            <path d="M182.22,32.5 C180.75,32.5 179.5,30.65 179.42,30.1 C178.132649,31.8922106 176.023958,32.9089008 173.82,32.8 C167.42,32.8 167.32,24.8 173.88,24.14 C175.741101,23.9657594 177.618375,24.1317999 179.42,24.63 L179.42,23.69 C179.42,21.51 177.92,20.12 175.58,20.12 C174.090068,20.1183894 172.687619,20.8233243 171.8,22.02 L170.2,20.78 C171.468251,19.089962 173.477854,18.1205803 175.59,18.18 C179.19,18.18 181.37,20.36 181.37,23.68 L181.37,29.68 C181.355135,29.9096694 181.439904,30.1346152 181.602644,30.2973558 C181.765385,30.4600964 181.990331,30.5448649 182.22,30.53 L182.49,30.53 L182.49,32.53 L182.22,32.5 Z M179.42,26.24 C177.674693,25.8543171 175.881356,25.7329635 174.1,25.88 C170.34,26.3 169.8,30.96 174.1,30.96 C176.866444,31.10835 179.23782,29.0044219 179.42,26.24 L179.42,26.24 Z M194.87,30.18 C193.597305,31.869393 191.594921,32.8501522 189.48,32.82 C185.588833,32.675311 182.509026,29.4788561 182.509026,25.585 C182.509026,21.6911439 185.588833,18.494689 189.48,18.35 C191.41742,18.3576404 193.261821,19.1818118 194.56,20.62 L193.26,22 C192.327017,20.8745584 190.941872,20.2222944 189.48,20.22 C186.48,20.22 184.55,22.52 184.55,25.62 C184.55,27.92 186.65,31.04 189.48,31.04 C191.070316,31.113854 192.584893,30.3565655 193.48,29.04 L194.87,30.18 Z M198.92,32.18 L196.92,32.18 L196.92,18.38 L198.92,18.38 L198.92,19.28 C198.93473,19.4930791 198.93473,19.7069209 198.92,19.92 C199.773562,18.6964162 201.188996,17.9886991 202.68,18.04 L202.68,19.92 C200.44,20.07 199.01,21.92 198.95,24.27 L198.92,32.18 Z M216.14,26.2 L204.92,26.2 C204.951411,27.4935125 205.496283,28.7213525 206.434355,29.6125212 C207.372427,30.5036899 208.626577,30.9849206 209.92,30.95 C211.57,30.95 214.29,28.95 214.55,28.59 L216.03,29.83 C214.179138,32.3804788 210.898999,33.4529614 207.898904,32.4885638 C204.898809,31.5241663 202.858013,28.7412393 202.84,25.59 C202.84,21.59 205.56,18.36 209.68,18.36 C213.8,18.36 216.12,21.56 216.12,25.14 L216.14,26.2 Z M205,24.58 L214,24.58 C213.7,21.92 212.24,20.18 209.67,20.18 C207.187044,20.1710969 205.133191,22.1106033 205,24.59 L205,24.58 Z M223.8,21.26 C223.407277,20.5333958 222.623479,20.1062262 221.8,20.17 C221.309481,20.1428794 220.830991,20.3280355 220.486495,20.6782736 C220.141998,21.0285117 219.964776,21.5099961 220,22 C220,23.12 221.33,23.82 222.8,24.5 C224.68,25.38 226.74,26.56 226.74,28.83 C226.74,31.1 225.19,32.83 222.11,32.83 C219.939024,32.8597161 217.931386,31.680566 216.9,29.77 L218.72,28.92 C218.97,29.4 221.25,31.07 222.12,31.07 C223.82,31.07 224.66,30.07 224.66,28.95 C224.66,27.83 223.6,27.02 222.24,26.41 C220.24,25.53 217.94,24.51 217.94,22.05 C217.940753,21.0451457 218.356867,20.085303 219.089769,19.3978527 C219.82267,18.7104023 220.807153,18.3565062 221.81,18.42 C223.312047,18.3436993 224.729945,19.1163957 225.48,20.42 L223.8,21.26 Z" id="Shape" fill="#007A33" fill-rule="nonzero"></path>
            <path d="M118.95,9.85 L114.55,11.93 L114.55,32.48 L118.95,32.48 L118.95,9.85 Z M126.6,7.85 L122.2,10.12 L122.2,32.48 L126.6,32.48 L126.6,7.85 Z M134.22,13.58 L129.82,15.85 L129.82,32.48 L134.22,32.48 L134.22,13.58 Z M111.3,19.96 L106.9,22.23 L106.9,32.48 L111.3,32.48 L111.3,19.96 Z" id="Shape" fill="#154734" fill-rule="nonzero"></path>
            <g id="Group" transform="translate(106.000000, 7.000000)" fill="#007A33" fill-rule="nonzero">
                <circle id="Oval" cx="26.02" cy="2.73" r="2.2"></circle>
                <circle id="Oval" cx="3.11" cy="9.53" r="2.2"></circle>
            </g>
            <g id="Group" transform="translate(3.000000, 0.000000)" fill-rule="nonzero">
                <path d="M18.85,0.3 C10,0.3 2.5,10.24 0.4,23.68 C0.379794032,23.8007157 0.408529915,23.9245068 0.479848057,24.0239769 C0.551166199,24.1234469 0.659185501,24.1903933 0.78,24.21 C0.993434405,24.2393565 1.19949903,24.119839 1.28,23.92 C3.38,18.79 7.01,15.39 11.13,15.39 C17.03,15.39 22.2,22.57 22.78,32.39 C23.54,34.02 29.65,35.29 35.28,35.49 L35.28,12 C31.77,4.85 24.86,0.3 18.85,0.3" id="Path" fill="#154734"></path>
                <path d="M51.7,0.3 C60.6,0.3 68,10.24 70.16,23.68 C70.180206,23.8007157 70.1514701,23.9245068 70.0801519,24.0239769 C70.0088338,24.1234469 69.9008145,24.1903933 69.78,24.21 C69.5638316,24.2405635 69.3542677,24.1213997 69.27,23.92 C67.17,18.79 63.54,15.39 59.43,15.39 C53.53,15.39 48.36,22.57 47.78,32.39 C47.01,34.02 40.9,35.29 35.28,35.49 L35.28,12 C38.76,4.85 45.68,0.3 51.7,0.3" id="Path" fill="#007A33"></path>
            </g>
        </g>
    </g>
</svg>

              </a>
            </h2>
          </div>
          <div class="nav__right pr-8 trans">
            <a class="nav-menu__btn position-absolute right-0" id="mobileNavToggle" @click="toggleNav" @keypress.enter="toggleNav" tabindex="0">
              <span class="nav-menu--mob nav-menu--top d-block position-relative top-0"></span>
              <span class="nav-menu--mob nav-menu--mid d-block position-relative top-0"></span>
              <span class="nav-menu--mob nav-menu--bot d-block position-relative top-0"></span>
            </a>

            




<div class="nav-menu__links" :class="{'no-pad': isDrawerExpanded}">
  <nav class="nav-menu__container" :class="{'nav-menu__container--active': isDrawerExpanded || isMobileOpen}" aria-label="Main Navigation">
    
    <ul class="nav-menu-list nav-menu-base ">

      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`realestateinvesting`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Real Estate Investing"
            :class="getDesktopTabClass('realestateinvesting')"
            href="https://www.millionacres.com/real-estate-investing/"
            tabindex="0"
            @keypress.enter="setNavHover('realestateinvesting')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`realestateinvesting`)"
            @mouseover="showSubNav(`realestateinvesting`)">
                <span>Real Estate Investing</span>
                <span class="chevron" :class="getChevronClass('realestateinvesting')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`realestateinvesting`)" data-subnav="realestateinvesting">
                  
                    
                      

<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Investment Guides</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`8`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/reits/reits-guide/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/reits/reits-guide/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">REITs</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/crowdfunding/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/crowdfunding/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Crowdfunding</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/commercial-real-estate/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/commercial-real-estate/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Commercial Real Estate</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/real-estate-stocks/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/real-estate-stocks/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Real Estate Stocks</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/reo-foreclosures/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/reo-foreclosures/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="5">REO &amp; Foreclosures</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/rental-properties/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/rental-properties/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="6">Rental Property Investing</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/house-flipping/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/house-flipping/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="7">House Flipping</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="8">Real Estate Investing Articles</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    

  <a href="https://www.millionacres.com/real-estate-market/" class="nav-menu-list-item nav-menu-list__subhead  d-inline-block f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Market</a>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`5`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/real-estate-trends/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/real-estate-trends/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Real Estate Trends</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/real-estate-innovation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/real-estate-innovation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Innovation</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/homebuying/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/homebuying/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Homebuying</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/home-renovations/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/home-renovations/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Home Renovation</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="5">Real Estate Market Articles</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    

  <a href="https://www.millionacres.com/real-estate-basics/" class="nav-menu-list-item nav-menu-list__subhead  d-inline-block f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Basics</a>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`4`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/types-real-estate/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/types-real-estate/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Types of Real Estate</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/real-estate-terms/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/real-estate-terms/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Terms</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/investing-basics/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/investing-basics/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Investing Basics</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Real Estate Basics Articles</a>
        
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`financing`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Financing"
            :class="getDesktopTabClass('financing')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('financing')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`financing`)"
            @mouseover="showSubNav(`financing`)">
                <span>Financing</span>
                <span class="chevron" :class="getChevronClass('financing')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`financing`)" data-subnav="financing">
                  
                    
                      

<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Financing Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/mortgages/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/mortgages/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Mortgages</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/cre-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/cre-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Commercial Real Estate Loans</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/fha-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/fha-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">FHA Loans</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/hard-money-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/hard-money-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Hard Money Loans</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/helocs/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/helocs/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">HELOCs</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/203k-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/203k-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">203K Loans</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/portfolio-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/portfolio-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Portfolio Loans</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Financing Articles</a>
        
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`tax`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Tax"
            :class="getDesktopTabClass('tax')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('tax')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`tax`)"
            @mouseover="showSubNav(`tax`)">
                <span>Tax</span>
                <span class="chevron" :class="getChevronClass('tax')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`tax`)" data-subnav="tax">
                  
                    
                      

<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Tax Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/real-estate-tax-deductions/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/real-estate-tax-deductions/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Tax Deductions</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/depreciation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/depreciation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Depreciation</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/capital-gains/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/capital-gains/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Capital Gains</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/reit-taxation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/reit-taxation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">REIT Taxation</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/complete-guide-real-estate-opportunity-zones/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/complete-guide-real-estate-opportunity-zones/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Opportunity Zones</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/1031-exchanges/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/1031-exchanges/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">1031 Exchanges</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/tax-forms/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/tax-forms/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Tax Forms</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Tax Articles</a>
        
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`local`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Local"
            :class="getDesktopTabClass('local')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('local')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`local`)"
            @mouseover="showSubNav(`local`)">
                <span>Local</span>
                <span class="chevron" :class="getChevronClass('local')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`local`)" data-subnav="local">
                  
                    
                      

<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Markets</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/new-york/new-york-city/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/new-york/new-york-city/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">New York City</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/colorado/denver/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/colorado/denver/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Denver</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/pennsylvania/philadelphia/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/pennsylvania/philadelphia/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Philadelphia</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    


  <div class="btn-wrap  ">
    <a href="https://www.millionacres.com/market/"
       
       
       
       
       
       
       class="btn btn-md btn-ter text-center "
       role="button"
       aria-pressed="false"
       aria-label="Local Real Estate News button">Local Real Estate News

    </a>
  </div>





  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`resources`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Resources"
            :class="getDesktopTabClass('resources')"
            href="https://www.millionacres.com/resources/"
            tabindex="0"
            @keypress.enter="setNavHover('resources')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`resources`)"
            @mouseover="showSubNav(`resources`)">
                <span>Resources</span>
                <span class="chevron" :class="getChevronClass('resources')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`resources`)" data-subnav="resources">
                  
                    
                      

<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/research/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/research/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Research</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/glossary/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/glossary/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Glossary</a>
        
  
</div>

  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Multimedia</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`0`)" >

  
</div>

  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >

  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/podcasts/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/podcasts/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Podcasts</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/webinars/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/webinars/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Webinars</a>
        
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/videos/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/videos/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Videos</a>
        
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`invest`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Invest"
            :class="getDesktopTabClass('invest')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('invest')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`invest`)"
            @mouseover="showSubNav(`invest`)">
                <span>Invest</span>
                <span class="chevron" :class="getChevronClass('invest')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`invest`)" data-subnav="invest">
                  
                    
                      



<li class="li--sub li--sub--prem  li--sub-first group-first  li-none position-relative mb-4 ">
  
    
      <a href="https://www.millionacres.com/premium/mogul/" class="nav-menu-list-item nav-menu-list__subhead d-block f-krub copy copy-medium fw-600 uppercase mb-5  subhead__col-1 " 
         v-on:click="">Mogul</a>
    
    
      <div class="f-krub  copy copy-small">
<div class="rich-text"><p data-block-key="yfri1">Comprehensive real estate investing service including CRE. <a href="https://www.fool.com/mms/mark/op-milli-ao-mogul?source=i87ediepl0000010">Learn more.</a><br/><br/>Already a member? <a href="https://www.millionacres.com/premium/">Sign in here</a>.</p></div>
</div>

    
  
</li>

                    
                  
                    
                      



<li class="li--sub li--sub--prem  li-none position-relative mb-4 ">
  
    
      <a href="https://www.millionacres.com/premium/real-estate-winners/" class="nav-menu-list-item nav-menu-list__subhead d-block f-krub copy copy-medium fw-600 uppercase mb-5 " 
         v-on:click="">Real Estate Winners</a>
    
    
      <div class="f-krub  copy copy-small">
<div class="rich-text"><p data-block-key="qofqm">Access to timely real estate stock ideas and Top Ten recommendations. <a href="https://www.fool.com/mms/mark/op-milli-ao-rew?source=iw1ediepl0000010">Learn More</a>.<br/><br/>Already a member? <a href="https://www.millionacres.com/premium/">Sign in here</a>.</p></div>
</div>

    
  
</li>

                    
                  
                    
                      

<li class="li--sub  li-none position-relative  mb-4">
  
    


  <div class="btn-wrap  ">
    <a href="https://www.millionacres.com/premium/"
       
       
       
       
       
       
       class="btn btn-md btn-ter text-center "
       role="button"
       aria-pressed="false"
       aria-label="View Memberships button">View Memberships

    </a>
  </div>





  
</li>

                    
                  
                </ul>
          </li>
          
      
      <li class="li--main li-none">
        
        
          <a href="https://www.fool.com/millionacres/auth/authenticate/?next=/millionacres/premium/" class="nav-menu-list-item d-flex uppercase copy-tiny text-secondary-1100">Login</a>
        
      </li>
      


<div class="nav-searchbar-wrap d-flex flex-wrap  justify-content-between navbar-item has-dropdown is-mega is-hidden-mobile search-bar-main">
  <a href="#" tabindex="0" class="nav-search">
    <img src="//g.foolcdn.com/static/millionacres/project/images/icon-search-blue.svg" alt="" class="subtle icon">
  </a>
  <div class="nav-searchbar navbar-item h-100 position-absolute right-0 top-0">
    <div class="control is-search mi-search-bar h-100">
      <input class="input h-100 text-secondary-1100 f-krub" type="text" id="search" autocomplete="off" tabindex="0" />
      <label for="" class="position-absolute fz-14 l-sp--sm uppercase text-secondary-1100 pl-7 left-0 trans fw-600">Search For</label>

    </div>
  </div>
  <div id="search-results" class="navbar-dropdown mi-search-results w-100">
  </div>
</div>

    </ul>
 </nav>
</div>



            <div class="nav-menu__overlay" :class="{'nav-menu__overlay--active': isDrawerExpanded}" v-on:click="onCloseNav"></div>
          </div>
        </div>
      </div>
    </div>
    
  </div>

  <script>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</script>






  <div class="body-wrap" role="main">

    
    

    <div class="main--top">
      <div class="grid grid--internal">
        

        

        
      </div>
    </div>

    <div class="body__main" role="main" id="main--copy">
      

  



<div class="main">
  
  

  
    

<section class="hero hero-update hero-article mb-9">
  <div class="hero-bg">
    <img alt="house under construction" class="img-cover trans research-hero-image" height="480" src="https://m.foolcdn.com/media/millionacres/images/house_under_construction.max-1440x480.jpg" width="522">
  </div>
  <div class="hero-title-wrap position-relative">
    <div class="container title-container bg-white">
      <div class="row">
        <div class="col-lg-12 pb-6 pt-9 pt-lg-12 o-hide">
          <h1 class="title title-research pt-0 mb-0">Episode #67: Housing Affordability with Pete Carroll of CoreLogic</h1>
          <div class="byline byline-research d-inline-block position-relative fz-12 py-0 pr-7 text-gray-700">Nov 30, 2021
            by <span id="author-name">
                <a href="https://www.millionacres.com/authors/profile/deidre-woollard/" class="fw-700 fz-12">Deidre Woollard</a>
              </span>
            
          </div>
        </div>
      </div>
    </div>
  </div>
</section>


    
    
      <section class="resource-bcrumb mt-8">
        <div class="container">
          <div class="row">
            <div class="col-12">
              


  <ul class="breadcrumbs d-flex flex-wrap">
    
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative ">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="/">Millionacres</a>
        
      </li>
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative ">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="/resources/">Resources</a>
        
      </li>
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative  breadcrumb--last">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="/resources/podcasts/">Podcasts</a>
        
      </li>
      
    
  </ul>


            </div>
          </div>
        </div>
      </section>
    
  

  <div class="container">
    <div class="row">

      
      
        <section class="blk blk-full blk-media text-secondary-1100">
          
            
            <div class="block-raw_html"><iframe width="100%" height="180" frameborder="no" scrolling="no" seamless src="https://share.transistor.fm/e/7b53a375"></iframe></div>
          
        </section>
      

      
      <article class="blk blk-article">
        <div class="cnt__body pb-7 b-bot--gray">
          
            


  <div class="blk-paragraph copy copy-body link-hilite">
    <div class="wysiwyg link-hilite">
    <div class="rich-text"><p data-block-key="tnal0">This episode is sponsored by <a href="https://origininvestments.com/">Origin Investments.</a></p><p data-block-key="fcmcc">The problems of affordable housing in this country are likely going to be solved through a mix of public and private partnerships. That&#x27;s probably a lot easier said than done and few people understand that more than my guest today, Pete Carroll from CoreLogic. Pete oversees Corelogic&#x27;s industry and public sector engagement programs and prior to joining CoreLogic he held positions at Quicken Loans, Wells Fargo and the Consumer Financial Protection Bureau. </p><p data-block-key="7hghr">0:00 Introduction<br/>1:12 A look at Build Back Better and what it means for housing<br/>8:19 The impact of upzoning <br/>11:13 Changes in housing policy <br/>16:40 How to speed up housing development <br/>21:16 Impact of eviction moratoriums <br/>27:28 Paths to equitable homeownership <br/>35:24 Migration and climate change <br/>38:33 What investors need to know about climate change </p></div>
</div>

  </div>


          
            


  <div class="blk-paragraph copy copy-body link-hilite">
    <div class="wysiwyg link-hilite">
    <div class="rich-text"><h2 data-block-key="tnal0" id="transcript">Transcript</h2><p data-block-key="14r35">You are listening to the Millionacres Podcast. Our mission at Millionacres is to educate and empower investors to make great decisions and achieve real estate investing success. We provide regular content and perspective for everyone from those just starting out to seasoned pros with decades of experience. At Millionacres, we work every day to help you demystify real estate investing.</p><p data-block-key="6pgr6"><b>Deidre Woollard:</b> Hello, I&#x27;m Deidre Woollard, an editor at Millionacres. Thank you so much for tuning into the Millionacres Podcast. Problem of affordable housing in this country is likely going to be solved through a mix of public and private partnerships. Probably easier said than done, and I think few people understand that more than my guest today, Pete Carroll of CoreLogic. He oversees CoreLogic&#x27;s industry and public sector engagement programs. Prior to joining CoreLogic, he held positions at Quicken Loans, Wells Fargo, and the Consumer Financial Protection Bureau. He&#x27;s got a wealth of knowledge. Welcome, Pete.</p><p data-block-key="25lnq"><b>Pete Carroll:</b> Hi Deidre. Thanks so much for having me today. I appreciate being here.</p><p data-block-key="2tdge"><b>Deidre Woollard:</b> I&#x27;ve been looking forward to talking to you because I think that you would think a lot about affordable housing the same way I do, but I feel like you have a better understanding perhaps of the governmental component. What are you thinking about the Build Back Better plan as it&#x27;s been evolving and what should investors and consumers be keeping in mind?</p><p data-block-key="dlqk"><b>Pete Carroll: </b>This is such an important topic because there&#x27;s just a tremendous amount of subsidy in aid for affordable homeownership that&#x27;s hanging in the balance here. It&#x27;s worth congratulating Congress on passing the infrastructure bill, a bipartisan bill that has provided a tremendous amount of assistance for climate change, which has effects on housing. But it is the Build Back Better plan, also known as the budget reconciliation bill, that has a tremendous amount of subsidy for affordable housing. It&#x27;s really a status situation. The House is in the midst of iterating drafts of the bill, so anything I mention about this bill is subject to change as it goes through iterations. Part of that is a function of BTIG Research, Isaac Boltansky, somebody I follow closely, he is all over these updates on this bill, among many other issues. He projects that the bill will sign into law before the end of the year. But he also notes that we had a price tag of around the three trillion range that came down to about 1.5 trillion. Isaac seems to be pegging the bill at, or when it becomes law coming in over a trillion with roughly 150 billion for affordable and accessible housing. That&#x27;s a big number, maybe not what everybody wanted, but a $150 billion to support affordable and accessible housing, which from my perspective is very welcome. The last draft that I&#x27;ve seen, there may be others, was from November 5th and it had some notable figures in it that as designed will help, at least this 11/5 draft, will help 294,000 households afford their rent, and it will build, upgrade, and retrofit over 1.8 million affordable housing units. I think, if we&#x27;ve not spoken before on this, I&#x27;ve mentioned in other series we&#x27;ve done at CoreLogic, that we&#x27;re looking at affordable housing gap of about 4.35 million units overall. So 1.8 million is a really big dent in that problem, especially if it&#x27;s addressing some of the affordable home ownership concerns for low-to-moderate income households, which is where equity and housing is a major issue. Then of course, if that stimulates the market and it stimulates new development, that could take on a life of its own and fill that gap. It&#x27;s very encouraging especially the components of the bill that are designed to help close the racial wealth gap and make as described in the bill, the first ever national investments in home ownership for first time, first-generation home buyers. A lot of really exciting elements of it, there&#x27;s so much to the bill, we could spend the whole podcast going through it. But I think the major elements to touch on, again, we tend to segment, just for discussion purposes, economically-disadvantaged homeowners who are extremely low income, which is 30 percent of Area Median Income, or a very low income, which is 30-50 percent, AMI, Area Median Income, low income. That extremely low income, very low income is about 2.6 million units of that 4.35, so big chunk of that roughly half. Then the low-to-moderate income, which is 50-80 percent AMI and 80-120 percent AMI respectively for low and moderate income, that&#x27;s about 1.3 million units. Then economically advantaged families, which is above 120 AMI, there is a gap of 650,000 units there. I mentioned that because it&#x27;s helpful to graph some of the investments onto that rubric. Just looking at that, we see in that 2.6 million unit gap, 25 billion going to Tenant-Based Rental Assistance as the fund housing vouchers and other support services, 65 billion to repair public housing and preserving and improving up for 500,000 public housing units, and that&#x27;s making them safer and healthier affordable housing production. So that&#x27;s 25 billion to fund the construction, purchase, and rehab of affordable homes for low-income people. That&#x27;s moving from the economically disadvantaged, extremely, very low income into the low income. Tax credits designed to stimulate the supply of new homes, 25 billion for that. Then another 10 billion invested in the home program, which has demonstrated some success to create and preserve nearly 175,000 homes for low-income renters and homeowners, and as well as assistance for 46,000 prospective and current homeowners to purchase or repair their homes. Then I think I also mentioned 15 billion to construct or preserve 141,000 rental housing units for the lowest income family. So a mix in there of the economically disadvantaged, the low-to-moderate income. Then notably, 10 billion for first-time, first-generation of homebuyer down-payment closing costs or interest rate buy-down assistance, which is huge. That can help an estimated 273,000 individuals become homeowners and begin building wealth. That&#x27;s unique and then it can help with down payment, it can help the closing cost, it can help with buying down in interest rate. Then that interest rate buy-down is interesting because that is a way to opt to potential, instead of having a 30-year mortgage, maybe get a 20-year mortgage that costs the same as it would otherwise for a 30-year mortgage so you can accumulate equity faster in that home. I could go on and on, there&#x27;s many programs in here. Probably the last one worth mentioning is National Flood Insurance Program debt forgiveness. There is a provision to forgive 20.5 billion in debt that the NFIP is carrying. What this would do is free up those funds for improving and mapping claims management and provide other investments to strengthen the resilience of the NFIP program going forward. So very productive use of funds there.</p><p data-block-key="5cake"><b>Deidre Woollard: </b>Excellent. I think on the national levels and big changes, also changes at the state level. California just made some changes with regarding zoning. We&#x27;ve seen some up-zoning before in other cities. It really seems to be something that hasn&#x27;t quite fully been tested yet in terms of changing housing. But what are you thinking about it?</p><p data-block-key="c49v5"><b>Pete Carroll: </b>Yeah. It&#x27;s funny, another element of Build Back Better that I held off until this question was that there is 1.75 billion in the Build Back Better plan for competitive grants to states and local government, as well as Indian tribes to incentivize the elimination of exclusionary restrictive zoning and land uses to advance fair housing and support the creation of affordable housing across the country. That&#x27;s significant, 1.75 billion in grants. That&#x27;s essentially, &quot;Hey, there&#x27;s grant money here,&quot; a significant portion of grant money and it&#x27;s designed to encourage or incentivize state and local governments to modify any zoning policies. That would be an example of up-zoning. Common example is if you&#x27;ve got a wide swath of buildable land in a metropolitan area, and it&#x27;s currently zoned to be single-family detached only, so one unit, single-family detached, the traditional single-family home, allowing more units to be built on that land, whether it&#x27;s still single-family homes that are 2, 3, or 4 units like duplex, triplex, quadplex, townhomes, row homes that generate more units per square foot, or multifamily housing. I think a city can choose any mix but I think the idea is to look beyond single-family detached one unit and I think the term I often hear is gentle density. Gently increasing the density so that it&#x27;s not just completely changing the landscape of a community but it is providing for more housing. The extent to which up-zoning will change the housing situation, I think it varies. I think in some cities where land is scarce and expensive, that could have a tremendous effect. Especially if municipalities follow through and then actually want to make those changes and again capture some of that grant money. In other cities where we&#x27;ve done work, land is abundant and not expensive and there are already fairly flat, flexible zoning policies in place. I think it will definitely have a positive effect. Just like anything else, not a panacea. It acquires many different arrows and the quivers, so to speak.</p><p data-block-key="jlhh"><b>Deidre Woollard: </b>Absolutely. You&#x27;ve spent your whole career studying housing finance. It seems like some things are changing, maybe some things are slower to change. What are you seeing that is changing that makes you optimistic?</p><p data-block-key="cak9"><b>Pete Carroll: </b>Well, I think there&#x27;s a tremendous amount of changing. I think it&#x27;s actually spectacular. There&#x27;s a few things I&#x27;d point to and this is non-exhaustive instantly. I think just given that we have limited time, FHA put out a request for information on a requirement there, planning to put in place for the GSEs where they want Fannie Mae and Freddie Mac to create annual equity plans. Annual strategic plans designed to reduce the homeownership gap across rates and ethnicity. In other words, improve black, Latinx, Asian, other race-ethnicity homeownership rights. These are annually submitted plans that are five-year plans and the request for information was quite detailed and it really ran the gamut of both demand related issues such as what are some of the affordable mortgage lending issues or other issues, structural issues that are impediments to prospective homeowners obtaining affordable and responsibly underwritten mortgage financing. But then notably, it also included many elements of how the GSEs could assist on the supply side which is not their traditional domain, of course. But I just thought that was remarkable that FHA would take the step in a positive way. I think it&#x27;s remarkable because I think there is much that FHA and the GSEs can do and are already doing and can continue to do to help solve this problem, particularly in conjunction with an investment like Build Back Better. That&#x27;s one element I&#x27;d point to. Another would be loss mitigation at FHA. I think I&#x27;m going to touch on this more later but there&#x27;s a lot of emphasis being put into what to do about the one million remaining home owners from CARES Act to have taken a CARES Act forbearance but if you had to exit CARES Act forbearance and it really requires some creative thinking because FHA has limitations to what it can do with respect to loan modifications and other loss mitigation options. There&#x27;s some really creative thought and policy thinking going into different loss mitigation solutions that can help the one million homeowners. It&#x27;s worth noting that six million, at its peak, six million homeowners were on CARES Act forbearance and we&#x27;re down to a million. We&#x27;ve come a long way but we still have ways to go and just seeing a lot of intense effort on how we can get the remaining million homeowners through this process so that they can retain their homes hopefully and we can put this crisis behind us and pick back up where we left off. I mean, would just be really spectacular policy initiatives spanning through administrations which is exciting. Those are the two immediate things that come to mind, the others, of course, this intense focus on Climate-related risks to the financial system which includes housing and housing finance. We&#x27;ve seen really robust, thoughtful reports put out from the National Economic Council that touches on the hard and federally back mortgage lending programs, the FHA, VA, USDA, and Ginnie Mae recommendations for how they can show up their policies, procedures, risk management protocols, disclosures to address climate-related risks and then a report from the Financial Stability Oversight Council, FSOC, treasury which is obviously the collective of all the Prudential market and consumer regulators. Very substantial report put out with policy recommendations for how to start building the competencies, data, infrastructure, and then policies to combat a range of policy issues ranging from consumer disclosure to climate audits to try to get a baseline on how climate-related risk is affecting mortgage assets and related property assets across and other assets, of course, other infrastructure under the purview of these regulators all the way through to investor disclosures. A broad range of policy prescriptions coming out of that FSOC response to the executive order on climate-related risks to the financial system.</p><p data-block-key="9dj0h"><b>Deidre Woollard: </b>Excellent. We&#x27;ve talked about a couple of ways that trying to solve that problem of speeding up housing development. When I look at it, it seems like the approval process takes a long time. There&#x27;s questions of incentivizing developers to build and then also trying to figure out ways to speed up the development process. What else do you think is a factor in getting really to that critical mass of housing that&#x27;s so needed right now?</p><p data-block-key="196lr"><b>Pete Carroll: </b>I think you&#x27;ve hit on them. We definitely, at least my perspective is and I have spent most of my current housing finance and I&#x27;m not a housing development expert by any stretch but I&#x27;ve spent the last three years deep-diving into this topic and my housing finance background hasn&#x27;t hurt in that regard. But I&#x27;ve really tried to listen to the experts and these are the folks on the ground at the city level, municipal level, and county level. These are folks who are in the trenches dealing with these issues day in and day out. We&#x27;re talking about city departments that provide the zoning and land-use policies, we&#x27;re talking about Realtors, we are talking about home builders, community development corporations, mortgage lenders, construction investors, neighborhood association, city and county council members. There are so many stakeholders involved. When you really get down to it, we can create lots of subsidies to try to stimulate housing. But the magic happens at the local level and it is a really complex process of trying to align the views which are not inherently disparate but you&#x27;ve got different stakeholders with different missions and different objectives who have different considerations about what type of housing to build and where to build it. The real trick is how do you get those views into alignment in an efficient way so that when a homebuilder for profit or not for a profit submits a plan to the city or county for a permitting or approval, that it&#x27;s smooth sailing because there&#x27;s really nothing inherent about how cities and counties approve a permit, in my view, or at least from what I&#x27;ve observed, that is problematic. It&#x27;s more that those processes can get bogged down if there are stakeholder disagreements. To the extent, there are tools and frameworks to help home builders and help cities and help investors try to create evidence-based thinking and planning around what types of homes and housing to build and where to build and to socialize that thinking, that evidence-based thinking in an efficient manner. We really think that can go a long way to speeding up the development cycle. Just think about it, if you go from a system where there is not a lot of evidence-based thinking and just because the data is not there and the evidence base is there and there aren&#x27;t really mechanisms to collaborate efficiently, you could get caught into loops of approvals and permitting cycles. It&#x27;s not the process itself that&#x27;s the problem, it&#x27;s the lack of communication, collaboration, and trust amongst the stakeholders is the problem. What could take months or years, you could just completely slash that cycle time and if could slash that cycle time, you could really speed up the cycle time for a homebuilder to go from a concept for what they want to build and where they want to build it, to actually getting their shovel into dirt much quicker. If they can do that much quicker, they can expand their capacity to build more homes in a given year and create new housing start in a given year. That is under silver bullet problem or solution that is in the trenches, roll-up the sleeves, and get it done kind of solution. If you can do it, what&#x27;s exciting is the analogy we use is what could be a dirt road today for a homebuilder trying to travel across a dirt road to get to that approval so that they can build their developments and if we could turn that into a superhighway, all the sudden, all these subsidies that are flowing, this 150 billion of subsidies, the customer to go. It&#x27;s like you&#x27;ve got these freight, these trucks, and cars of subsidy, they&#x27;re just dying to get across this road and we need to create the superhighways these subsidies have somewhere to deploy and actually provide the accretive value to expand the capacity for these home builders to build more. It really is about trying not to get this sorted out at the local level and create the precondition so that subsidies can do what they do well which is accelerate, rent capital accelerates.</p><p data-block-key="epids"><b>Deidre Woollard: </b>Well, you mentioned something just in their local versus state and other things like that. We saw that so much with the eviction moratoriums. It was just a harsh of different decisions that weren&#x27;t really well aligned. What did you take away from that whole experience?</p><p data-block-key="206k1"><b>Pete Carroll: </b>I think I have maybe a slightly different view on this which is that the COVID-19 pandemic it just caught the entire world by surprise of course. I like to reflect on those of us who were around for the 2008 financial crisis. That was a mess. We had scores of investors with disparate pooling and servicing agreements, which meant they all had their different policies for what they&#x27;d do for homeowners who have a hard time repaying their mortgage. There were limitations on the types of loan modifications that could be offered to a distressed homeowner, pre-foreclosure alternatives, post-foreclosure alternatives to provide assistance. There wasn&#x27;t any level of standardization. There wasn&#x27;t a regulatory regime in place until the Dodd-Frank Act was passed and the CFPB passed a rule in January of 2013 to create some process and standards around loss mitigation. I think about where we were, and I think about where we are, particularly in light of having a crisis. We&#x27;ve come so far. We&#x27;ve got, in very short order, the GSEs, FHA, VA, and rural housing marshaled a response. Part of this is that they started building competencies in the wake of natural disasters; the hurricanes of 2017 and 2018 that necessitated policy response, so there was already a good baseline of work done on this. But by the time COVID hit, the federally back mortgage lending programs were in a position to be able to take all of the great work they had done, standardizing loss mitigation programs, loan modifications and other programs that they had created as responses to natural disasters like hurricanes and enhance them for these unprecedented events around COVID-19. In no time, Congress had to come up with a solution in the Cares Act, which gave everybody a pause button on their mortgage payment for a year. Then there had to be a hustle to figure out how to make sure servicers can float that money without becoming insolvent and regulatory agency heads did a great job making sure that servicers stayed afloat during that period by modifying policies. Then likewise, the federally backed mortgage lending programs, Fannie Freddie, FHA, VA, rural housing Ginny came up with novel loss mitigation solutions that really positioned homeowners for success. Proofs on the putting, where we&#x27;ve seen now the results. I don&#x27;t have all of the exact numbers on me, but we&#x27;re looking at the vast majority of homeowners the five of the six million that have exited so far have exited successfully. Either just refinancing or paying off their mortgage, are paying off their mortgage in some way or reinstating their mortgage rather by paying their arrearages or moving into a deferral program that lets them just take those payments and put them to the end of the mortgage. Point being, I thought a very impressive response was marshaled. There are things that could be done better. Eviction moratorium was on the one hand, on the other hand, a very double-edged sword around that issue that doesn&#x27;t have an easy solution to it. Of course, there&#x27;s the recent relief in the homeownership assistance fund, the half program which is being distributed through the states and there we&#x27;re seeing the challenge of something as thorny as allocating money for loss mitigation. I think the idea was to frame it on the hardest hit funds program that was created in the wake of the financial crisis. But I think what we&#x27;re learning is that when you get down to the nitty-gritty of loan level, treatment for individual borrowers were in distress, it&#x27;s so much more complicated calculus. I think we&#x27;re learning lessons from that that will apply next time. But overall, I think the federal government and states and localities have done actually a very good job dealing with what is a very difficult situation.</p><p data-block-key="s0f5"><b>Deidre Woollard:</b> Thank you. Let&#x27;s take a quick break here. </p><p data-block-key="fa5s5">Like what you are hearing? Get more real estate investing news and advice from Millionacres on Instagram, @millionacres and on Twitter @Millionacres_co.</p><p data-block-key="ds864">Have you realized capital gains this year? You can receive a tax break on your capital gains if you reinvest them in the Origins QOZ Fund II private real estate investments, that will be a diversified portfolio, ground-up multifamily developments. Some examples of assets that can be sold in the proceeds reinvested in the QOZ Funds are stocks, real estate, a private business, cryptocurrencies, and art. If you reinvest your capital gains in the QOZ Fund, you can receive majors tax benefits. In fact, an investment in the Origins QOZ Fund can even boost your after-tax real estate returns by more than 75 percent as compared to a non-QOZ investment in similar properties. QOZ Fund II is offered by Origin Investments, a top decile fund manager who has executed more than 2.6 billion of real estate deals. Their first few QOZ fund closed in July of 2021 after raising more than 265 million from over 800 investors. Go to origininvestments.com/millionacres to learn more about tax benefits of the QOZ program and to download your fund overview today.</p><p data-block-key="eod1n"><b>Deidre Woollard:</b> I&#x27;m back with Pete Carroll of CoreLogic and we&#x27;re talking about housing affordability. One of the things that we&#x27;ve seen is that the rates of homeownership vary so much across different neighborhoods. I know there&#x27;s a lot of plans to try to fix that. But at a fundamental level, how do we create more equitable paths to homeownership?</p><p data-block-key="9lu1b"><b>Pete Carroll: </b>Again, point to the FHFA equity plan, RFI, I think it&#x27;s something to the extent your listeners are interested in these types of issues. I think it really lays out a number of objectives, but that really cover the spectrum of supply and demand issues. But I won&#x27;t rehash all of them here. But what I will say is that I think that one of the drumbeats we like to focus on is that when we talk about this affordable housing prices and we talk about creating equitable paths to homeownership, we&#x27;re talking about a very complex intersection of supply and demand related issues in housing. By supplying related issues, we need to add more housing stock and we need to figure out what type of housing stock to build and where to build it, which we talked about in our first segment that there&#x27;s lots of challenges and barriers. You&#x27;ve got a low interest rate environments that&#x27;s driven up home prices. You&#x27;ve got the ever increasing costs of land, lumber, labor, equipment, materials, just the cost to build keeps going up. We&#x27;ve got lots of challenge. We got zoning policy is it could be restrictive in terms of what you can build and where you can build it. Then you get this whole challenge of how do you align sometimes disparate objectives across stakeholders that a home-builder needs to have in alignment if they want to see a smooth sailing, permitting and approval process so lots of challenges. That&#x27;s the supply side. On the demand side, it&#x27;s equally as complex where you have to make sure if the goal is to try to get low-to-moderate income families that are disproportionately people of color into home-ownership so they can start generating wealth, creating, sharing in the wealth generation opportunities that housing over and over again demonstrates it provides. You need to have affordable, responsibly underwritten mortgage loans that are available to them. Often times, these supply challenges and demand challenges intersect with one another. A good example would be appraisal gaps. That&#x27;s when it point to a lot where if there&#x27;s a community oftentimes like in the work we do, we work with say, community development corporation&#x27;s non-profit home-builders. They have a vision for affordable home-ownership developments they want to create, say, in a suburb of the city. They are able to find the land, they&#x27;re able to create their designs, are able to get everything lined up but the challenge is that in that neighborhood, there aren&#x27;t because that&#x27;s going to be either new construction or rehabilitation of existing structures that are there, that are just maybe old and either combination of outdated or just not quite up to code and need to be enhanced. Either way you&#x27;re coming out with new home that is going to have a higher value than the other homes in the neighborhood that have not had that investment. That&#x27;s in our world appraisal called market comparable properties, right? When you go to underwrite a mortgage for a homeowner, the mortgage lender wants to have some confidence that the sales price for the home is reflecting the actual underlying value of the home. It&#x27;s a real challenge in communities that you&#x27;re trying to, what we call tip, right? There is in one city will work in Memphis, there&#x27;s a standard that&#x27;s used to actually across community development corporations called a tipping point methodology which is when they pick a census block group and neighborhood that they want to invest in for home-ownership, they from ownership developments, they have a methodology they apply that helps guide them to, hey, this is a neighborhood where some incremental investment and fixing up homes could actually be the difference maker to tip that neighborhood into a more accretive economic cycle. Actually, start the ball rolling in a positive direction in terms of its economic development and it&#x27;s a real calibration effort because you want to tip that neighborhood in a positive way for economic growth but you don&#x27;t want to do it to such a degree that heats up so fast that it starts displacing existing residents where their terms gentrification for that, right? A lot of really heavy thought goes into which neighborhoods should be candidates for this investment and obviously subsidies are implicated by that. Subsidies of those same concern. The challenge here is to first find those neighborhoods and then you want to build on those neighborhoods but when you build those homes, you&#x27;re going to be pricing them out at a price that&#x27;s well above the other homes. Let&#x27;s say they succeed and they find a neighborhood and everything puts out and they have a housing development that could price out at about a 140,000, 150,000 per unit for single-family detached one unit property. That would be considered pretty affordable in many markets. Not all, but in many MSA&#x27;s across the country, that would be an affordable price point that many low-to-moderate income households could afford at current mortgage rates. The problem is when a mortgage undergoes to appraise that property, because there are not like comparables in that neighborhood, they make it back in appraised value of half that value. There is also a discussion of bias into what degree does racial buyers bear on that calculus. It very well may, and so I&#x27;ll just describe it as the combination of a potential bias challenge. But then the fundamentals of the lack of market comparable properties that inhibit the LMI homeowner from being able to purchase those homes. We have to solve that problem and just one shout out I would give would be to the Tennessee Housing Development Agency, THDA, very creative state housing finance agency. They did a pilot where an appraisal gap pilot where they joined up at this tipping point methodology approach. They said, look, if the challenge is getting market comparable properties, we can close the gap on these appraised values. We&#x27;ll provide grant funding for the initial set of homes developed. If there&#x27;s a gap between the appraised value in the sales price, we&#x27;ll cover it. The idea is that it become stimulative. If you can get past that hurdle, and a lot of moderate income family can obtain the mortgage, become the homeowner, you now have market comparable properties for a subsequent set of developments that are currently in that neighborhood. It&#x27;s just like a lot of nuance that layered in there, but it&#x27;s a really good example of how you can&#x27;t solve one other side of the problem without solving the other side. You have to come up with creative solutions that bridge that gap, right? Adding new units is great but if a lot of moderate income homeowner can&#x27;t access the mortgages to buy it, is the sound of one hand clapping. We need to be able to have creative solutions that bridge that gap.</p><p data-block-key="dutf7"><b>Deidre Woollard: </b>One of the things that I&#x27;m thinking a lot about is the impact of COVID-19. We saw this great migration but one of the things that I find most interesting is people moved to places like Phoenix, Miami, some of the places that are facing more severe aspects of climate change. How do we find ways to get people to move to places that might be more stable for the long haul.</p><p data-block-key="8q7rf"><b>Pete Carroll: </b>This is a great question. We&#x27;ve done some analysis, CoreLogic has done analysis using our application database where we&#x27;re able to look at mortgage applications and measure what we call net out-migration and net in-migration based upon those apps, where you can see apps inbound in a city or apps declining in a city. It&#x27;s what you might expect in the wake of the pandemic cities like Seattle, San Francisco, San Jose, Los Angeles, San Diego, Boston, New York, D.C. actually even most of Miami, not all Miami, but a lot of Miami or in Chicago saw net outflows, out-migration. We&#x27;ve seen in migration in cities like Myrtle Beach, Jacksonville, Daytona beach, Lakeland Florida, Tampa, San Antonio, many cities. But the point is that lots of cities across the continental US, and these are cities, that are going to be in many parallel zones. Convective storms in the Midwest. Hurricanes along the coast. Wildfires out in California, especially as you move inland towards areas like Reno, Tahoe, right where we&#x27;ve seen inflows. It is this challenge of I think folks are moving and they are moving without a mindset to how climate change could be affecting the risks to their biggest asset, right? Ideally because we&#x27;ve been discussing. We&#x27;re trying to solve this racial equity gap in home-ownership but I think we&#x27;re of the sense that not quite enough attention is being paid to the climate risks that are posed. I think it&#x27;s very important that we start thinking about, and homeowners start having the information so that they can think about if they&#x27;re going to make decisions about where they want to be living, the climate is an element of that, so they don&#x27;t find themselves in a position of making one of the biggest purchase decisions or their lives and investing in assets such as home, just to see the value of that home evaporate on them because of a natural disaster. Incentivize, that&#x27;s a consideration. I guess in terms of incentive, what I might add is, that would be an example like making, for example, information and disclosure is like a climate score, for example, accessible to a homeowner who is buying a home. That would be a great way to incentivize growth in areas that might be more stable and not as susceptible to climate change.</p><p data-block-key="1sf3o"><b>Deidre Woollard: </b>That&#x27;s interesting. I think there are a couple of people or a couple of companies that are working on that. One of the things I love about CoreLogic is that you always put out these reports on the impact of fires, storms and things like that. Wondering how investors should be thinking about that data when they see those reports come out.</p><p data-block-key="behbe"><b>Pete Carroll:</b> I&#x27;m very glad you brought up the notion of disclosure and some companies doing disclosures for homeowners because I think this is a very important question. We are at the most crucial moment in time for this problem. We talked earlier about the Executive Order and the FSOC and NEC responses. At the end of the day, housing is such a major part of our economy. It&#x27;s going to be a major part of how we think about climate related risks of financial system. There will be others, but risks to housing and mortgage lending will be a major part of it. We have to think very carefully about how we approach this. I know there&#x27;s a great desire to jump right to the answer and say, hey, how will climate change effect these properties? I want to see this now. Of course, we all want to see this now but what we will respectfully submit is that we have been providing climate models to property and casualty insurance providers as part of their fundamental underwriting framework as well as to capital markets for years now and continue to as the basis of actually underwriting with the degree of accuracy and fidelity in our models. This is the point I&#x27;d really want to get to as like we have a point of view on how they should be approached. It starts with making sure that our regulators have, and that&#x27;s where we think it starts with. It doesn&#x27;t have to start here but whether it&#x27;s consumers, whether it&#x27;s mortgage lenders and servicers, whether its investors in capital markets or regulatory agencies, it starts with creating the right data analytics and modeling framework. That framework should be one that makes it easy to take a look at an array of options that are available in the market. Of course, CoreLogic has our own climate change risk models, others do too. But one of the ways we deploy our capabilities is through a public-private partnership framework. There&#x27;s a lot of discussion around, should models be open source, should they be commercially available? I think our view is it&#x27;s not an either-or proposition, it&#x27;s both. That the right platform would allow any one of these actors, and in particular a regulatory agency given the policy focus is going to be put to this. The ability to have a platform that can take any property level set of property-level data, accurate property-level data. Then append that to any third-party model, through the creation of a unique identifier on properties so that you can add easy linkages of different data sets. Whether that&#x27;s publicly available data sets, open-source data sets, proprietary data sets, commercially available data sets, and combine them so that you can have the best intelligence available to do the modeling that needs to get done to assess these risks. That framework, to us, is very important and this notion that it&#x27;s not an either-or, it&#x27;s all of the above. Then in our mind, once you have the right framework in place and the right business intelligence platform in place, it&#x27;s all about getting to a reliable and accurate baseline. It&#x27;s like the time everybody goes, where is the puck today? Everybody wants to know the answer, where is the puck is going to be? That&#x27;s a very important question. Be you can&#x27;t figure out where the puck is going to be if you don&#x27;t know where the puck is now. That&#x27;s the physical risk assessment. We worry that there is a little bit too much comfort that we can reliably assess physical risk to properties, and by properties, I mean single-family residential, multifamily, commercial. I mean any other physical, real property, or infrastructure. You need to have very robust models that can score the risk of damage across a range of natural hazards that have the potential to be either uninsured or underinsured. CoreLogic, for example, has a composite model that is able to at the property level, for a structure on a property, score the risk across seven major natural hazards. Hurricane, wind-based perils, storm surge, riverine flooding, earthquakes, wildfire, convective storms, we can blend all of these hazards into a single score that applies to a property that correlates to our probability of damage to that property now. So what is the probability now, that we&#x27;ll see damage to that property, and what is the reconstruction cost value associated with that property? Once you understand what the costs would be to reconstruct all that damage to the property based on its current risk profile, which is at a backward-looking assessment based upon historical data, then you can start to model, well, how does this potential risk of loss, probability of loss translate into economic loss to, say, my mortgage portfolio or to my capital reserves? You can start to answer a host of questions pertaining to financial risk stemming from climate change. What I want to say about this is that accuracy is critical here. The technology that&#x27;s being used in the scoring models is everything. To be able to accurately and reliably assess physical risk, we of course, need substantial property-level data, we need spatial data, and location data, so you can know precisely what is the boundary of the parcel in question? Where is the structure precisely or structures precisely in question? Then you need a technology called LiDAR, light detection and ranging, which is a 3D scanning technology. Uses eye-safe laser beams to create a 3D representation of a surveyed environment, as well as the spatial analysis, and modeling approach using LiDAR is called digital elevation modeling. That&#x27;s where you essentially create what&#x27;s called first-floor elevation for a structure. That is a really key metric to being able to assess the risk of flooding, the risk of wildfire damage, because of the slope and angle of a home. That&#x27;s really all about having a reliable 3D representation of that home, so you know where that first floor is relative to the ground and relative to the sea level. When you know that, you know if it&#x27;s at a safe distance or if it&#x27;s not at a safe distance. The net of it is you have to use, in our experience as having done underwriting on this, using this as actual baseline for underwriting for the insurance industry for years. You need one-meter resolution to be able to do this accurately in a urban-suburban, even ex-urban environment. Because think about how closely-packed properties are. If you don&#x27;t have good resolution on this information, you can&#x27;t really know that you&#x27;re looking at the right property. You can try to infer it, but you don&#x27;t know for sure. At one meter, you know for sure. The concern is there are some models that use 30-meter resolution, which is fine for a rural area where properties aren&#x27;t so jammed together, and you can figure that out, you can infer it fairly accurately. But we would propose that level of fidelity and resolution really is everything with a physical risk assessment, because then, the next step is then and only then, once you understand that physical risk profile to a property, and it&#x27;s reliable and accurate, that&#x27;s when you can start taking climate change models, and we would suggest the Intergovernmental Panel and Climate Change, IPCC. They have a set of models called assessment report five, that was created in 2014. But in Q1 or Q2 of 2022, assessment report six will be coming out, and that&#x27;s going to be a major update through 2023, it&#x27;s going to look a lot different than 2014. That gives you the ability to take different patterns of carbon emission, different assumptions, and scenarios of carbon emissions. The climate change effects associated with that that are projected and do a sensitivity analysis on top of that fiscal risk assessment. This is, in our mind, very critical. This is the moment in time to get this right, and to get it right, you got to have the right infrastructure, you have to get that reliable physical risk assessment done. The right technology, technology that&#x27;s underwriting, it is reliable enough to use in the actual underwriting of insurance and loans. Then from there, you can start to apply, and we would submit using AR6 would be the more appropriate method, we&#x27;re very close to it, it&#x27;s not far away. Use these up-to-date model, standardized models, to start looking at what the sensitivities are to the current physical risk profile. Then you can start to get that forward-looking view, what does the risk profile to this property look like 30 years from now, 50 years from now, and do that much more reliably. It&#x27;s back to this strong statement; garbage in, garbage out. But if you make sure you have that really reliable fiscal risk assessment, then you can start applying climate change. It&#x27;s about not jumping to the conclusion, starting and doing the work to really get that current environment nailed, so that you can then take these models that are incredible and do the sensitivities to understand what could the future profile look like for these properties.</p><p data-block-key="8530m"><b>Deidre Woollard:</b> Fascinating. I love the way the technology is being layered in here. Well, Pete, thank you so much for your time today. My dear listeners, you can learn more about CoreLogic at CoreLogic.com. It&#x27;s just a tremendous source for anyone looking for different types of real estate data. Like I mentioned, their reports on storm damage and fire damage are really best in the business. Stay well and stay invested.</p><p data-block-key="3mtji">Thank you for tuning into the Millionacres podcast. I hope you liked today&#x27;s show. If you enjoyed this episode, please consider subscribing through your favorite podcast provider. If you have any questions, please feel free to drop us a line at help@millionacres.com. Stay well and stay invested. People on this program may have an interest in deals, offerings, or services, they discussed that Millionacres or the Motley Fool may have a formal recommendation for or against. Always consult a certified tax professional before acting on tax advice, and do not buy or sell assets based solely on what you hear.</p></div>
</div>

  </div>


          
          <div class="blk-generic">
            <div class="container-fluid b-bot--gray">
              
<div class="row align-items-center pt-8 mb-5">
  <span class="share-story d-inline-flex copy copy-small fw-700 mr-5">SHARE STORY</span>
   <div class="soc-bg soc-bg-fb d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>

    </a>
  </div>

  <div class="soc-bg soc-bg-tw d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://twitter.com/intent/tweet?text=Episode #67: Housing Affordability with Pete Carroll of CoreLogic&amp;url=https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>

    </a>
  </div>

  <div class="soc-bg soc-bg-li d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Episode #67: Housing Affordability with Pete Carroll of CoreLogic&amp;url=https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin-in" class="svg-inline--fa fa-linkedin-in fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg>

    </a>
  </div>
</div>



            </div>
            
              <div class="container-fluid authorship-footer link-hilite my-0 py-6 copy copy-small b-bot--gray">
                <div class="row">
                  
                    <div class="col-3 col-lg-1 align-self-center pl-0">
                      <div class="auth-img-wrap o-hide">
                        <img alt="Deidre Woollard" class="lazy auth-pic h-a" data-src="https://m.foolcdn.com/media/millionacres/images/DWoollard_X82V8Da.2e16d0ba.fill-96x96.jpg" height="96" src="" width="96">
                      </div>
                    </div>
                  
                  <div class="col-9 col-lg-11 ">
                    <div class="author-bio-container">
                      <span class="fw-700">By Deidre Woollard</span>
                      <p class="m-0 p-0 author-bio copy copy-small">Deidre Woollard is a writer and editor with two decades of experience covering all aspects of real estate from luxury … <a href="https://www.millionacres.com/authors/profile/deidre-woollard/" class="text-primary-900 copy copy-small">Learn More</a></p>
                    </div>
                  </div>
                </div>
              </div>
            
            
              <div class="disclosure link-primary pt-7">
                <div class="disc position-relative text-left copy copy-tiny">
                  The Motley Fool has a <a rel="nofollow" href="https://www.fool.com/Legal/fool-disclosure-policy.aspx">disclosure policy</a>.
                </div>
              </div>
            
          </div>
        </div>
      </article>

      
      <aside class="blk blk-sidebar d-xl-block pl-xl-5">
        
        <div class="sb-main d-none d-lg-block mt-6">
          
          
            



  <aside class="art-sb o-hide pt-6 pt-lg-0">
    
      
    
    
    
      


  <section class="summ-head-wrap recent container-fluid py-7 mt-6">
    <h3 class="summ-head mb-5 head-h4 fw-600">Latest Articles</h3>
    <div class="row f-krub">
      
        



  
     <a href="https://www.millionacres.com/market/new-york/new-york-city/articles/what-nycs-climate-change-plans-could-mean-for-investors/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="new york city" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/new_york_city.width-400_1rZ2VYn.jpg" height="266" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">New York’s Climate Change Plans Changing the Climate in Multifamily Housing</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  
     <a href="https://www.millionacres.com/real-estate-investing/articles/this-auto-companys-big-plans-could-change-two-tiny-towns-forever/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="auto show" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/auto_show.width-400.jpg" height="266" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">This Auto Company&#x27;s Big Plans Could Change Two Tiny Towns Forever</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  
     <a href="https://www.millionacres.com/real-estate-investing/articles/cre-firms-are-beginning-to-pour-more-capital-into-proptech/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="city real estate" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/city_real_estate.width-400.jpg" height="267" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">CRE Firms Are Beginning to Pour More Capital Into Proptech</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  



      
    </div>
  </section>



    
  </aside>


          
        </div>
      </aside>

      
      
        <section class="blk blk-full blk-popular">
          <h3 class="head-h3--sm mb-7 mt-10">Popular Podcasts</h3>
          <div class="row">
            
              
                
                  <article class="blk blk-third mb-8">
                    
                      


<a href="https://www.millionacres.com/resources/podcasts/episode-64-str-tech-with-jet-stream-hospitality-solutions/"  class="card-wrap card-wrap--vertical d-flex flex-column card-reco position-relative trans h-100">
  <span class="card-img-wrap  position-relative d-flex align-items-center w-100 o-hide">

    
    
       <span class="media-icon position-absolute l--o bottom-0 o-fi">
        <?xml version="1.0" encoding="UTF-8"?>
<svg version="1.1" height="57px" viewBox="0 0 57 67" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <filter id="e" x="-30.9%" y="-25%" width="162.2%" height="152.1%">
            <feOffset dx="0" dy="2" in="SourceAlpha" result="shadowOffsetOuter1"/>
            <feGaussianBlur in="shadowOffsetOuter1" result="shadowBlurOuter1" stdDeviation="2"/>
            <feColorMatrix in="shadowBlurOuter1" result="shadowMatrixOuter1" values="0 0 0 0 0   0 0 0 0 0.231372549   0 0 0 0 0.360784314  0 0 0 0.48 0"/>
            <feMerge>
                <feMergeNode in="shadowMatrixOuter1"/>
                <feMergeNode in="SourceGraphic"/>
            </feMerge>
        </filter>
        <polygon id="b" points="3.7753e-4 0.14093 38.831 0.14093 38.831 37.68 3.7753e-4 37.68"/>
        <polygon id="a" points="0.46873 0.30477 9.2387 0.30477 9.2387 21.034 0.46873 21.034"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(9 9)" filter="url(#e)">
            <g transform="translate(0 .39851)">
                <mask id="d" fill="white">
                    <use xlink:href="#b"/>
                </mask>
                <path
                    d="m26.193 37.68c-0.4293 0-0.83488-0.2578-1.0026-0.68063-0.22058-0.55335 0.049618-1.1806 0.60351-1.4006 6.61-2.6303 10.881-8.9269 10.881-16.042 0-9.5164-7.7426-17.258-17.258-17.258-9.5164 0-17.258 7.742-17.258 17.258 0 7.1142 4.2709 13.411 10.88 16.042 0.55389 0.22004 0.82409 0.84728 0.60404 1.4006-0.22112 0.55389-0.84836 0.82409-1.4012 0.60351-7.4357-2.9593-12.24-10.042-12.24-18.046 0-10.706 8.7096-19.416 19.416-19.416 10.706 0 19.416 8.7096 19.416 19.416 0 8.0041-4.8054 15.087-12.241 18.046-0.13052 0.052315-0.26535 0.077124-0.39802 0.077124"
                    fill="#fff" mask="url(#d)"/>
            </g>
            <path
                d="m26.194 30.888c-0.34301 0-0.68009-0.16288-0.88935-0.46652-0.33762-0.49079-0.21411-1.1628 0.27613-1.5004 2.9528-2.0338 4.7153-5.3857 4.7153-8.9658 0-6-4.8804-10.88-10.88-10.88-5.9995 0-10.881 4.8804-10.881 10.88 0 3.58 1.7625 6.932 4.7153 8.9658 0.49025 0.33762 0.61429 1.0096 0.27667 1.5004-0.3387 0.48971-1.0096 0.61321-1.5009 0.27613-3.5369-2.4367-5.6484-6.4525-5.6484-10.742 0-7.1892 5.849-13.038 13.038-13.038 7.1887 0 13.037 5.8484 13.037 13.038 0 4.2898-2.1115 8.3056-5.6484 10.742-0.18715 0.1289-0.40018 0.19038-0.61106 0.19038"
                fill="#fff"/>
            <path d="m19.415 14.374c-3.0822 0-5.5809 2.4987-5.5809 5.5809 0 3.0817 2.4987 5.5809 5.5809 5.5809s5.5809-2.4992 5.5809-5.5809c0-3.0822-2.4987-5.5809-5.5809-5.5809" fill="#fff"/>
            <g transform="translate(14.562 26.825)">
                <mask id="c" fill="white">
                    <use xlink:href="#a"/>
                </mask>
                <path d="m4.9241 21.034h-0.14076c-2.3833 0-4.3146-1.9319-4.3146-4.3146v-12.1c0-2.3827 1.9313-4.3146 4.3146-4.3146h0.14076c2.3827 0 4.3146 1.9319 4.3146 4.3146v12.1c0 2.3827-1.9319 4.3146-4.3146 4.3146" fill="#fff" mask="url(#c)"/>
            </g>
        </g>
    </g>
</svg>


       </span>
    

    
      <img alt="A home with a pool overlooks an ocean" class="lazy o-fit--cover img-gallery media-img d-block min-w100" data-src="https://m.foolcdn.com/media/millionacres/images/image1_rZ9rGg0.max-575x400.png" height="370" src="" width="575">
    
  </span>
  <span class="card-cont-wrap d-flex flex-column h-100 p-7 justify-content-between">
    
    <span class="card-cont d-block">
      
      
        <p class="header-tiny uppercase text-primary-900">
          
           Short-Term Rental,
          
           Podcast
          
        </p>
      

      <h3 class="head-h3--sm">Episode #64: STR Tech with Jetstream Hospitality Solutions</h3>

      
      
          <p class="text-gray-700 copy copy-small py-0 mt-5">By Deidre Woollard</p>
      

      
      
        <p class="copy copy-medium ">Jetstream Hospitality Solutions Founder Mike Liverton talks short term rental trends, technology, and how to deliver guest delight.</p>
     
    </span>
    
      <span class="align-self-start">
        
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Learn More</p>
  </div>


        
      </span>
    
  </span>
</a>

                    
                  </article>
                
              
                
                  <article class="blk blk-third mb-8">
                    
                      


<a href="https://www.millionacres.com/resources/podcasts/episode-65-rental-security-with-jim-netska-of-pointcentral/"  class="card-wrap card-wrap--vertical d-flex flex-column card-reco position-relative trans h-100">
  <span class="card-img-wrap  position-relative d-flex align-items-center w-100 o-hide">

    
    
       <span class="media-icon position-absolute l--o bottom-0 o-fi">
        <?xml version="1.0" encoding="UTF-8"?>
<svg version="1.1" height="57px" viewBox="0 0 57 67" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <filter id="e" x="-30.9%" y="-25%" width="162.2%" height="152.1%">
            <feOffset dx="0" dy="2" in="SourceAlpha" result="shadowOffsetOuter1"/>
            <feGaussianBlur in="shadowOffsetOuter1" result="shadowBlurOuter1" stdDeviation="2"/>
            <feColorMatrix in="shadowBlurOuter1" result="shadowMatrixOuter1" values="0 0 0 0 0   0 0 0 0 0.231372549   0 0 0 0 0.360784314  0 0 0 0.48 0"/>
            <feMerge>
                <feMergeNode in="shadowMatrixOuter1"/>
                <feMergeNode in="SourceGraphic"/>
            </feMerge>
        </filter>
        <polygon id="b" points="3.7753e-4 0.14093 38.831 0.14093 38.831 37.68 3.7753e-4 37.68"/>
        <polygon id="a" points="0.46873 0.30477 9.2387 0.30477 9.2387 21.034 0.46873 21.034"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(9 9)" filter="url(#e)">
            <g transform="translate(0 .39851)">
                <mask id="d" fill="white">
                    <use xlink:href="#b"/>
                </mask>
                <path
                    d="m26.193 37.68c-0.4293 0-0.83488-0.2578-1.0026-0.68063-0.22058-0.55335 0.049618-1.1806 0.60351-1.4006 6.61-2.6303 10.881-8.9269 10.881-16.042 0-9.5164-7.7426-17.258-17.258-17.258-9.5164 0-17.258 7.742-17.258 17.258 0 7.1142 4.2709 13.411 10.88 16.042 0.55389 0.22004 0.82409 0.84728 0.60404 1.4006-0.22112 0.55389-0.84836 0.82409-1.4012 0.60351-7.4357-2.9593-12.24-10.042-12.24-18.046 0-10.706 8.7096-19.416 19.416-19.416 10.706 0 19.416 8.7096 19.416 19.416 0 8.0041-4.8054 15.087-12.241 18.046-0.13052 0.052315-0.26535 0.077124-0.39802 0.077124"
                    fill="#fff" mask="url(#d)"/>
            </g>
            <path
                d="m26.194 30.888c-0.34301 0-0.68009-0.16288-0.88935-0.46652-0.33762-0.49079-0.21411-1.1628 0.27613-1.5004 2.9528-2.0338 4.7153-5.3857 4.7153-8.9658 0-6-4.8804-10.88-10.88-10.88-5.9995 0-10.881 4.8804-10.881 10.88 0 3.58 1.7625 6.932 4.7153 8.9658 0.49025 0.33762 0.61429 1.0096 0.27667 1.5004-0.3387 0.48971-1.0096 0.61321-1.5009 0.27613-3.5369-2.4367-5.6484-6.4525-5.6484-10.742 0-7.1892 5.849-13.038 13.038-13.038 7.1887 0 13.037 5.8484 13.037 13.038 0 4.2898-2.1115 8.3056-5.6484 10.742-0.18715 0.1289-0.40018 0.19038-0.61106 0.19038"
                fill="#fff"/>
            <path d="m19.415 14.374c-3.0822 0-5.5809 2.4987-5.5809 5.5809 0 3.0817 2.4987 5.5809 5.5809 5.5809s5.5809-2.4992 5.5809-5.5809c0-3.0822-2.4987-5.5809-5.5809-5.5809" fill="#fff"/>
            <g transform="translate(14.562 26.825)">
                <mask id="c" fill="white">
                    <use xlink:href="#a"/>
                </mask>
                <path d="m4.9241 21.034h-0.14076c-2.3833 0-4.3146-1.9319-4.3146-4.3146v-12.1c0-2.3827 1.9313-4.3146 4.3146-4.3146h0.14076c2.3827 0 4.3146 1.9319 4.3146 4.3146v12.1c0 2.3827-1.9319 4.3146-4.3146 4.3146" fill="#fff" mask="url(#c)"/>
            </g>
        </g>
    </g>
</svg>


       </span>
    

    
      <img alt="vacation rental" class="lazy o-fit--cover img-gallery media-img d-block min-w100" data-src="https://m.foolcdn.com/media/millionacres/images/vacation_rental_DqY6rvT.max-575x400.jpg" height="383" src="" width="575">
    
  </span>
  <span class="card-cont-wrap d-flex flex-column h-100 p-7 justify-content-between">
    
    <span class="card-cont d-block">
      
      
        <p class="header-tiny uppercase text-primary-900">
          
           Short-Term Rental,
          
           Podcast
          
        </p>
      

      <h3 class="head-h3--sm">Episode #65: Rental Security with Jim Netska of PointCentral</h3>

      
      
          <p class="text-gray-700 copy copy-small py-0 mt-5">By Deidre Woollard</p>
      

      
      
        <p class="copy copy-medium ">Jim Netska of PointCentral discusses rental security and the evolving state of remote monitoring.</p>
     
    </span>
    
      <span class="align-self-start">
        
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Learn More</p>
  </div>


        
      </span>
    
  </span>
</a>

                    
                  </article>
                
              
                
                  <article class="blk blk-third mb-8">
                    
                      


<a href="https://www.millionacres.com/resources/podcasts/episode-66-sdiras-with-john-bowens-of-equity-trust/"  class="card-wrap card-wrap--vertical d-flex flex-column card-reco position-relative trans h-100">
  <span class="card-img-wrap  position-relative d-flex align-items-center w-100 o-hide">

    
    
       <span class="media-icon position-absolute l--o bottom-0 o-fi">
        <?xml version="1.0" encoding="UTF-8"?>
<svg version="1.1" height="57px" viewBox="0 0 57 67" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <filter id="e" x="-30.9%" y="-25%" width="162.2%" height="152.1%">
            <feOffset dx="0" dy="2" in="SourceAlpha" result="shadowOffsetOuter1"/>
            <feGaussianBlur in="shadowOffsetOuter1" result="shadowBlurOuter1" stdDeviation="2"/>
            <feColorMatrix in="shadowBlurOuter1" result="shadowMatrixOuter1" values="0 0 0 0 0   0 0 0 0 0.231372549   0 0 0 0 0.360784314  0 0 0 0.48 0"/>
            <feMerge>
                <feMergeNode in="shadowMatrixOuter1"/>
                <feMergeNode in="SourceGraphic"/>
            </feMerge>
        </filter>
        <polygon id="b" points="3.7753e-4 0.14093 38.831 0.14093 38.831 37.68 3.7753e-4 37.68"/>
        <polygon id="a" points="0.46873 0.30477 9.2387 0.30477 9.2387 21.034 0.46873 21.034"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(9 9)" filter="url(#e)">
            <g transform="translate(0 .39851)">
                <mask id="d" fill="white">
                    <use xlink:href="#b"/>
                </mask>
                <path
                    d="m26.193 37.68c-0.4293 0-0.83488-0.2578-1.0026-0.68063-0.22058-0.55335 0.049618-1.1806 0.60351-1.4006 6.61-2.6303 10.881-8.9269 10.881-16.042 0-9.5164-7.7426-17.258-17.258-17.258-9.5164 0-17.258 7.742-17.258 17.258 0 7.1142 4.2709 13.411 10.88 16.042 0.55389 0.22004 0.82409 0.84728 0.60404 1.4006-0.22112 0.55389-0.84836 0.82409-1.4012 0.60351-7.4357-2.9593-12.24-10.042-12.24-18.046 0-10.706 8.7096-19.416 19.416-19.416 10.706 0 19.416 8.7096 19.416 19.416 0 8.0041-4.8054 15.087-12.241 18.046-0.13052 0.052315-0.26535 0.077124-0.39802 0.077124"
                    fill="#fff" mask="url(#d)"/>
            </g>
            <path
                d="m26.194 30.888c-0.34301 0-0.68009-0.16288-0.88935-0.46652-0.33762-0.49079-0.21411-1.1628 0.27613-1.5004 2.9528-2.0338 4.7153-5.3857 4.7153-8.9658 0-6-4.8804-10.88-10.88-10.88-5.9995 0-10.881 4.8804-10.881 10.88 0 3.58 1.7625 6.932 4.7153 8.9658 0.49025 0.33762 0.61429 1.0096 0.27667 1.5004-0.3387 0.48971-1.0096 0.61321-1.5009 0.27613-3.5369-2.4367-5.6484-6.4525-5.6484-10.742 0-7.1892 5.849-13.038 13.038-13.038 7.1887 0 13.037 5.8484 13.037 13.038 0 4.2898-2.1115 8.3056-5.6484 10.742-0.18715 0.1289-0.40018 0.19038-0.61106 0.19038"
                fill="#fff"/>
            <path d="m19.415 14.374c-3.0822 0-5.5809 2.4987-5.5809 5.5809 0 3.0817 2.4987 5.5809 5.5809 5.5809s5.5809-2.4992 5.5809-5.5809c0-3.0822-2.4987-5.5809-5.5809-5.5809" fill="#fff"/>
            <g transform="translate(14.562 26.825)">
                <mask id="c" fill="white">
                    <use xlink:href="#a"/>
                </mask>
                <path d="m4.9241 21.034h-0.14076c-2.3833 0-4.3146-1.9319-4.3146-4.3146v-12.1c0-2.3827 1.9313-4.3146 4.3146-4.3146h0.14076c2.3827 0 4.3146 1.9319 4.3146 4.3146v12.1c0 2.3827-1.9319 4.3146-4.3146 4.3146" fill="#fff" mask="url(#c)"/>
            </g>
        </g>
    </g>
</svg>


       </span>
    

    
      <img alt="roth and traditional IRA chart" class="lazy o-fit--cover img-gallery media-img d-block min-w100" data-src="https://m.foolcdn.com/media/millionacres/images/roth-ira-taxes-GI.max-575x400.jpg" height="383" src="" width="575">
    
  </span>
  <span class="card-cont-wrap d-flex flex-column h-100 p-7 justify-content-between">
    
    <span class="card-cont d-block">
      
      
        <p class="header-tiny uppercase text-primary-900">
          
           Real Estate Taxes,
          
           IRA
          
        </p>
      

      <h3 class="head-h3--sm">Episode #66: SDIRAs with John Bowens of Equity Trust</h3>

      
      
          <p class="text-gray-700 copy copy-small py-0 mt-5">By Deidre Woollard</p>
      

      
      
        <p class="copy copy-medium ">One of the questions the team gets a lot is about SDIRAs. People know they can be used to invest in real estate but the process seems a bit daunting.</p>
     
    </span>
    
      <span class="align-self-start">
        
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Learn More</p>
  </div>


        
      </span>
    
  </span>
</a>

                    
                  </article>
                
              
            
          </div>
        </section>
      
    </div>
  </div>
</div>





    </div>

  </div>

  

  
    

  

  

  
    


<footer class="mt-7 ">
  <div class="container">
    <div class="row">
      <div class="col-12 col-lg-4">
        <div class="foot--left">
          <a href="https://www.millionacres.com/" class="logo__foot-wrap my-0 mx-auto">
            <div class="logo logo__foot mr-7">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 188.61 39.5"><defs><style>.cls-1{opacity:0.7;}.cls-2,.cls-5{fill:#fff;}.cls-3{fill:#ffb71b;}.cls-3,.cls-5,.cls-6{fill-rule:evenodd;}.cls-4,.cls-6{fill:#007a33;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="MA_logo_with_cap" data-name="MA logo with cap"><g class="cls-1"><path class="cls-2" d="M70.48,35.16l1.84,4.19h-.49l-.44-1H69.57l-.44,1h-.47Zm.73,2.78-.73-1.72-.73,1.72Z"/><path class="cls-2" d="M74.48,35.19l2,2.78,2-2.78v4.16H78V36.52l-1.51,2.16-1.51-2.16v2.83h-.45Z"/><path class="cls-2" d="M81.45,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,81.45,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.63,1.63,0,0,0,81.45,39Z"/><path class="cls-2" d="M85.08,35.73H84v-.42h2.66v.42h-1.1v3.62h-.45Z"/><path class="cls-2" d="M87.48,35.31h.45v3.63H89.6v.41H87.48Z"/><path class="cls-2" d="M90.5,35.31h2.29v.42H91V37h1.73v.42H91v1.51h1.88v.41H90.5Z"/><path class="cls-2" d="M94.76,37.69l-1.42-2.38h.5L95,37.25l1.15-1.94h.48l-1.41,2.38v1.66h-.45Z"/><path class="cls-2" d="M98.63,35.31h2.11v.42H99.08V37h1.51v.42H99.08v1.9h-.45Z"/><path class="cls-2" d="M103.47,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,103.47,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.62,1.62,0,0,0,103.47,39Z"/><path class="cls-2" d="M108.37,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,108.37,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.62,1.62,0,0,0,108.37,39Z"/><path class="cls-2" d="M111.42,35.31h.46v3.63h1.66v.41h-2.12Z"/><path class="cls-2" d="M115.52,38.4a1.63,1.63,0,0,0,1.23.62c.61,0,.87-.36.87-.64,0-.49-.29-.66-.9-1s-1-.57-1-1.17.46-1,1.21-1a1.33,1.33,0,0,1,.88.33v.51a1.23,1.23,0,0,0-.88-.42c-.47,0-.75.23-.75.58s.3.53.78.78c.67.34,1.16.66,1.16,1.37a1.17,1.17,0,0,1-1.3,1.06,1.74,1.74,0,0,1-1.26-.49Z"/><path class="cls-2" d="M119.05,35.31h2.29v.42h-1.83V37h1.72v.42h-1.72v1.51h1.87v.41h-2.33Z"/><path class="cls-2" d="M122.38,35.31h1.38A1.19,1.19,0,0,1,125,36.52a1.2,1.2,0,0,1-.77,1.15l1,1.68h-.52l-.91-1.6h-.92v1.6h-.45Zm1.33,2a.78.78,0,0,0,.81-.81.76.76,0,0,0-.78-.79h-.91v1.6Z"/><path class="cls-2" d="M125.6,35.31h.48l1.26,3,1.25-3h.49l-1.74,4.19Z"/><path class="cls-2" d="M130,35.31h.45v4H130Z"/><path class="cls-2" d="M133.51,35.23a2,2,0,0,1,1.27.43v.52a1.76,1.76,0,0,0-1.27-.53,1.69,1.69,0,0,0,0,3.37,1.73,1.73,0,0,0,1.27-.54V39a2,2,0,0,1-1.27.43,2.11,2.11,0,1,1,0-4.21Z"/><path class="cls-2" d="M135.87,35.31h2.29v.42h-1.83V37h1.72v.42h-1.72v1.51h1.87v.41h-2.33Z"/></g><path class="cls-3" d="M63.06,24.43a2.56,2.56,0,1,1-2.56-2.54,2.54,2.54,0,0,1,2.56,2.54"/><path class="cls-3" d="M5.11,24.43a2.56,2.56,0,1,1-2.56-2.54,2.55,2.55,0,0,1,2.56,2.54"/><path class="cls-2" d="M68.38,26.84V14.54h3.53v.63a9.7,9.7,0,0,1-.1,1,3.89,3.89,0,0,1,3.38-1.94,3.56,3.56,0,0,1,3.46,2,4.83,4.83,0,0,1,3.91-2c2.52,0,4.06,1.71,4.06,4.66v7.94H83.08V19.15a1.88,1.88,0,0,0-1.91-2,1.92,1.92,0,0,0-1.92,2.11v7.59H75.72V19.08a1.75,1.75,0,0,0-1.81-1.87,2,2,0,0,0-2,1.92v7.71Z"/><path class="cls-2" d="M113.25,20.67a6.43,6.43,0,1,1,6.43,6.4A6.31,6.31,0,0,1,113.25,20.67Zm9.41,0a3,3,0,1,0-6,0,3,3,0,0,0,3,3.27A3,3,0,0,0,122.66,20.67Z"/><path class="cls-2" d="M130.6,26.84h-3.53V14.54h3.53v.83a6.6,6.6,0,0,1-.07.86,4.39,4.39,0,0,1,3.73-2c2.55,0,4.46,2,4.46,5.29v7.31h-3.55V19.73a2.32,2.32,0,0,0-2.27-2.59,2.39,2.39,0,0,0-2.3,2.49Z"/><path class="cls-4" d="M151.49,26.84a3,3,0,0,1-2.32-2,5.43,5.43,0,0,1-4.67,2.25c-5.35,0-5.42-6.66.05-7.22a13.05,13.05,0,0,1,4.62.41v-.78a2.9,2.9,0,0,0-3.21-3,3.92,3.92,0,0,0-3.15,1.59l-1.34-1A5.42,5.42,0,0,1,146,14.92c3,0,4.82,1.81,4.82,4.59v5a.67.67,0,0,0,.71.71h.22v1.63Zm-2.32-5.22a15.45,15.45,0,0,0-4.44-.3c-3.13.35-3.58,4.24,0,4.24A4.23,4.23,0,0,0,149.17,21.62Z"/><path class="cls-4" d="M162,24.9a5.53,5.53,0,0,1-4.49,2.2,6,6,0,0,1,0-12.06,5.75,5.75,0,0,1,4.24,1.89L160.69,18a4.09,4.09,0,0,0-3.15-1.48c-2.47,0-4.11,1.91-4.11,4.51,0,1.91,1.74,4.51,4.11,4.51a3.81,3.81,0,0,0,3.3-1.69Z"/><path class="cls-4" d="M165.41,26.57h-1.66V15.07h1.66v.76a3.2,3.2,0,0,1,0,.53,3.68,3.68,0,0,1,3.13-1.57v1.57a3.41,3.41,0,0,0-3.1,3.63Z"/><path class="cls-4" d="M179.76,21.57H170.4a4.07,4.07,0,0,0,4.19,4c1.38,0,3.64-1.64,3.86-2l1.23,1a6.08,6.08,0,0,1-11-3.53,5.7,5.7,0,0,1,5.7-6c3.55,0,5.37,2.68,5.37,5.65Zm-9.33-1.33H178c-.25-2.22-1.46-3.68-3.6-3.68A3.89,3.89,0,0,0,170.43,20.24Z"/><path class="cls-4" d="M186.14,17.46a1.75,1.75,0,0,0-1.66-.9A1.42,1.42,0,0,0,183,18c0,.94,1.11,1.52,2.34,2.1,1.57.73,3.28,1.71,3.28,3.6s-1.28,3.36-3.86,3.36a4.84,4.84,0,0,1-4.33-2.55l1.51-.71a6.24,6.24,0,0,0,2.82,1.79c1.42,0,2.12-.8,2.12-1.76s-.88-1.62-2-2.12c-1.67-.73-3.59-1.59-3.59-3.63a3,3,0,0,1,3.23-3,3.29,3.29,0,0,1,3.05,1.67Z"/><polygon class="cls-2" points="98.77 7.96 95.09 9.7 95.09 26.82 98.77 26.82 98.77 7.96"/><polygon class="cls-2" points="105.13 6.29 101.46 8.19 101.46 26.82 105.13 26.82 105.13 6.29"/><polygon class="cls-2" points="111.49 11.07 107.82 12.96 107.82 26.82 111.49 26.82 111.49 11.07"/><polygon class="cls-2" points="92.4 16.38 88.73 18.28 88.73 26.82 92.4 26.82 92.4 16.38"/><circle class="cls-4" cx="109.66" cy="7.85" r="1.84"/><circle class="cls-4" cx="90.57" cy="13.53" r="1.84"/><path class="cls-5" d="M17.84,0C10.44,0,4.22,8.28,2.46,19.48a.39.39,0,0,0,.32.44.39.39,0,0,0,.42-.23C5,15.4,8,12.58,11.4,12.58c4.92,0,9.23,6,9.71,14.2.64,1.36,5.73,2.41,10.42,2.59V9.71C28.62,3.79,22.85,0,17.84,0"/><path class="cls-6" d="M45.21,0C52.62,0,58.84,8.28,60.6,19.48a.39.39,0,0,1-.74.21c-1.76-4.29-4.78-7.11-8.2-7.11-4.92,0-9.23,6-9.72,14.2-.63,1.36-5.72,2.41-10.41,2.59V9.71C34.44,3.79,40.2,0,45.21,0"/></g></g></svg>

            </div>
          </a>
          <div class="soc__footer pt-6 d-flex flex-nowrap  ">
            
            
              <div class="soc-bg soc-bg-fb d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.facebook.com/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>

                </a>
              </div>
            

            
              <div class="soc-bg soc-bg-tw d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://twitter.com/millionacres_co"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>

                </a>
              </div>
            

            
              <div class="soc-bg soc-bg-ig d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.instagram.com/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>

                </a>
              </div>
            

            
            
              <div class="soc-bg soc-bg-li d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.linkedin.com/company/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin-in" class="svg-inline--fa fa-linkedin-in fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg>

                </a>
              </div>
            
            
          </div>
          <p class="nav-item mr-7 li-none fz-10 text-white">&copy; 2018 - 2021 The Motley Fool, LLC. All rights reserved.</p>
        </div>
      </div>
      <div class="col-12 col-lg-8">
        <div class="foot--right">
          <div class="foot-blk">
            <p class="copy copy-small text-white f-krub uppercase">About Us</p>
            <ul class="d-flex flex-wrap ml-0">
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm pr-5 br--white" role="menuitem"
                                            href="https://www.millionacres.com/about/">Who We Are</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm pr-5 br--white" role="menuitem"
                                            href="https://www.millionacres.com/press/">Press</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/services/">Our Services</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/contact-us/">Contact Us</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/terms-of-use/">Terms of Use</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.fool.com/legal/privacy-statement/" rel="nofollow noopener">Privacy Policy</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm" role="menuitem" href="https://www.fool.com/legal/accessibility-policy/" rel="nofollow noopener">Accessibility Policy</a></li>
            </ul>
          </div>
          <div class="foot-blk">
            <p class="copy copy-small text-white f-krub uppercase">Research Center</p>
            <ul class="d-flex flex-wrap ml-0">
              <li class="li-none text-white fz-10 f-os l-sp--sm pr-5 ml-0">
                <a class="text-white fz-10 f-os l-sp--sm lh" href="https://www.millionacres.com/research/">Extensively researched articles in the areas of Real Estate Taxes, REITs, CREs, Regulation A and
                  Real Estate 101</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
</footer>

  






<script>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</script>
<script>var allLinks=document.querySelectorAll("a[href*='http']");allLinks.forEach(function(link){if(!link.href.startsWith('https://www.millionacres.com/')&&!link.href.startsWith('https://www.millionacres.com/')){link.target='_blank';}
if(link.href.includes('foreclosure.com')){link.rel='nofollow noopener'}
if(link.href.includes('fool.com/legal/')){link.rel='nofollow noopener'}});;</script>



  
  

  




<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/"
  },
  "publisher": {
    "@type": "Organization",
      "name": "Millionacres",
      "logo": {
        "@type": "ImageObject",
        "url": "https://m.foolcdn.com/media/millionacres/images/ma_logo_for_amp_news.original.png",
        "height": 60,
        "width": 275
      }
   },
  "author": {
    "@type": "Person",
    "name": "Deidre Woollard"
  },
  "headline": "Episode #67: Housing Affordability with Pete Carroll of CoreLogic",
  "datePublished": "2021-11-30T09:00:30.176730-05:00",
  "dateModified": "2021-11-30T09:00:30.176730-05:00",
  "description": "Issues of housing affordability are top of mind in the wake of the pandemic. We discuss what public policies could mean for the future of housing.",
  "image": [
    "https://m.foolcdn.com/media/millionacres/original_images/house_under_construction.jpg?crop=1:1,smart",
    "https://m.foolcdn.com/media/millionacres/original_images/house_under_construction.jpg?crop=4:3,smart",
    "https://m.foolcdn.com/media/millionacres/original_images/house_under_construction.jpg?crop=16:9,smart"
  ]
}
</script>








  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      
        
        
      
        
          {"@type": "ListItem", "position": 1, "name": "Millionacres", "item": "https://www.millionacres.com/" },
        
        
      
        
          {"@type": "ListItem", "position": 2, "name": "Resources", "item": "https://www.millionacres.com/resources/" },
        
        
      
        
          {"@type": "ListItem", "position": 3, "name": "Podcasts", "item": "https://www.millionacres.com/resources/podcasts/" },
        
        
            {"@type": "ListItem", "position": 4, "name": "Episode #67: Housing Affordability with Pete Carroll of CoreLogic", "item": "https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/" }
        
      
    ]
  }
</script>









  
  

  
  

  
  

  
  



  
  <script type="application/ld+json">
  {
  "@context": "https://schema.org/",
  "@type": "PodcastEpisode",
   "url": "https://www.millionacres.com/resources/podcasts/episode-67-housing-affordability-with-pete-carroll-of-corelogic/",
     "name": "Episode #67: Housing Affordability with Pete Carroll of CoreLogic",
     "datePublished": "2021-11-30T09:00:30.176730-05:00",
     "timeRequired": "PT37M",
     "description": "Issues of housing affordability are top of mind in the wake of the pandemic. We discuss what public policies could mean for the future of housing.",
     "associatedMedia": {
       "@type": "MediaObject",
       "contentUrl": "https://bktrks.co/t/84dc87ac741f421b/media.transistor.fm/7b53a375/6c6798b2.mp3"
     },
     "partOfSeries": {
       "@type": "PodcastSeries",
       "name": "The Millionacres Podcast",
       "url": "https://www.millionacres.com/resources/podcasts/"
     }
  }
</script>






  <script>dataLayer.push({'event':'optimize.activate'});const links=document.querySelectorAll("a[href*='http']");links.forEach(function(link){const current_params=link.href.split('?')[1];const sub_host=link.href.split('.millionacres.com')[0]
if(link.href.indexOf("millionacres.com/auth/authenticate/")!=-1){link.href=sub_host+'.fool.com/millionacres/auth/authenticate/?'+current_params;}});;</script>
  
    <script>
      // Impact Radius Identify Function
      ire('identify', {customerId: '', customerEmail: ''});
    </script>
  
  <script>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</script>
  
  

  <script>
    if (typeof window.Infotrack !== "undefined")  {
        var infotrackUrl = 'https://g.foolcdn.com/mms/resources/js/infotrack_min.js';
        Infotrack.load(infotrackUrl);
        var infotrackInitializeWait = infotrackInitializeWait || 0;
        setTimeout(function(){
            window.Infotrack.initialize("millionacres");
        }, infotrackInitializeWait);
    }
  </script>
  </body>
</html>
