


  


<!DOCTYPE html>
<html lang="en" >
  <head>
  <script>
    // millionacres
window.top!=window&&(window.analytics=window.top.analytics,window.inIframe=!0);var segmentKey="bsDzgvbyMHEkecNyJyFZVGLLUrd0ofw8",segmentSnippetVersion="4.1.0",getSegmentUrl=function(t){var t=t||window.segmentKey;return("https:"===document.location.protocol?"https://":"http://")+"evs.pink-boat.fool.com/analytics.js/v1/"+t+"/analytics.min.js"},trackerMaker=function(t){var n=[];n.invoked=!1,n.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"],t&&(n.methods=n.methods.concat(t));var e=function(t){var e=function(){var e=Array.prototype.slice.call(arguments,0),o=[t].concat(e);n.push(o)};return e.stub=!0,e},o=function(){for(var t=0;t<n.methods.length;t++){var o=n.methods[t];n[o]=e(o)}},a=function(t){if(n.invoked)return void(window.console&&console.error&&console.error("Tracking snippet included twice."));var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=t;var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(e,o),n.invoked=!0};return o(),n.load=a,n},analytics=window.analytics=window.analytics||trackerMaker(),Infotrack=window.Infotrack=window.Infotrack||trackerMaker(["initialize"]);
  </script>
  <meta name="infotrackSnippetVersion" content="3.2.0" data-tracker-key="infotrackSnippetVersion">
  <script>
    var dataLayer = dataLayer || [];
    
    let modalButtonId = [];
    let static_path = `//g.foolcdn.com/static/millionacres/`;
    let pdfIcon = `//g.foolcdn.com/static/millionacres/project/images/icon-pdf.svg`;
    let linkIcon = `//g.foolcdn.com/static/millionacres/project/images/icon-external-link--dark.svg`;
    let arrow_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-arrow-down--white.svg`;
    let arrow_green_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-arrow-green.svg`;
    let dividend_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-chart--green.svg`;
    let price_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-ticker-green.svg`;
    let target_icon = `//g.foolcdn.com/static/millionacres/project/images/icon-target.svg`;
    let badge_icon = `//g.foolcdn.com/static/millionacres/project/images/icon_mogul-green.svg`;
    const bannerExpirationDays = `5`;
    let bannerLastSavedInWagtail = `April 23, 2021, 9:51 a.m.`;

    
    let ecap_form_count = 0;
    
      dataLayer.push({'ads': true});
      dataLayer.push({'Category': ''});
      
        dataLayer.push({'subCategory': 'pages.LearnCategory.None'});
      
    

    
      dataLayer.push({'clientZipCode': '94558'})
    
    
      dataLayer.push({'clientCity': 'napa'})
    

  </script>
  <script>window.ready=function(o){"loading"!==document.readyState?o():document.addEventListener("DOMContentLoaded",o)},window.scrollTo=function o(n,t,e){if(!(e<=0)){var d=(t-n.scrollTop)/e*10;setTimeout((function(){n.scrollTop=n.scrollTop+d,n.scrollTop!==t&&o(n,t,e-10)}),10)}};;</script>
  <script src="https://www.googleoptimize.com/optimize.js?id=OPT-WXH9FH4"></script>

  
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta charset="utf-8">
    
      
        


    <title>What Is an Interest Only Mortgage? | Millionacres</title>


      
    
    
      
        <meta name="description" content="Are you considering an interest only mortgage loan? Here&amp;#39;s what you need to know.">
        
          

  
      
  

  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@millionacres_co">
  <meta name="twitter:title" content="What Is an Interest Only Mortgage?">
  <meta name="twitter:description" content="Are you considering an interest only mortgage loan? Here&amp;#39;s what you need to know.">
  
    <meta property="twitter:image" content="https://m.foolcdn.com/media/millionacres/images/applying_for_a_mortgage.max-1200x600.jpg">
  

  
  <meta property="og:title" content="What Is an Interest Only Mortgage?">
  <meta property="og:url" content="https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/">
  <meta property="og:description" content="Are you considering an interest only mortgage loan? Here&amp;#39;s what you need to know.">
  <meta property="og:site_name" content="Millionacres">
  
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://m.foolcdn.com/media/millionacres/images/applying_for_a_mortgage.max-1200x600.jpg">
  


        
      
    
    
      <link rel="canonical" href="https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/">
    

    
      
        <link rel="amphtml" href="https://www.millionacres.com/amp/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/">
      
    

    
      <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<meta name="theme-color" content="#3a87ad"/>
<meta property="og:site_name" content="Millionacres"/>

  <meta name="author" content="Aly J. Yale" data-tracker-key="article_author"/>
  
    <meta name="publish_date" content="08/29/2021" data-tracker-key="article_publish_date"/>
  
  
    <meta name="modified_date" content="08/29/2021" data-tracker-key="article_modified_date"/>
  
  
    <meta name="STORY_UID" content="353e2dbe-f48d-43b0-9598-bf85b05eba37" data-tracker-key="article_uuid"/>
  
  
    <meta name="category" content="Real Estate Financing" data-tracker-key="article_bureau"/>
  



      
<meta property="fb:app_id" content="2490119541208047"/>

<meta name="google-site-verification" content="iu7TTdQTRYrKc10sEwNP1pXCd-B3MNh94TQ8ij6NT6o"/>

<meta name='ir-site-verification-token' value='1318884003'/>

<meta name="msvalidate.01" content="8D40D58712924715BAA79D135A6C8DDA"/>

<meta name="p:domain_verify" content="97e57c24144359c54c441ca9fe3e5fe4"/>

    

    
      <link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://cdn.segment.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://g.foolcdn.com">
<link rel="preconnect" href="https://s.yimg.com">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://aa.agkn.com">
<link rel="preconnect" href="https://amplifypixel.outbrain.com">
<link rel="dns-prefetch" href="https://cdn.bibblio.org/">

    
    
    
      <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Krub:wght@300;400;600;700&family=Open+Sans:ital,wght@0,300;0,400;0,700;1,400&display=fallback">
      <link href="https://fonts.googleapis.com/css2?family=Krub:wght@300;400;600;700&family=Open+Sans:ital,wght@0,300;0,400;0,700;1,400&display=fallback" rel="stylesheet">
    

    
    
  <style >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</style>



    
      
<link rel="apple-touch-icon" sizes="57x57" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//g.foolcdn.com/static/millionacres/project/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//g.foolcdn.com/static/millionacres/project/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//g.foolcdn.com/static/millionacres/project/images/favicon/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//g.foolcdn.com/static/millionacres/project/images/favicon/ms-icon-144x144.png">

    

    
      <link rel="manifest" href="https://www.millionacres.com/manifest.json">

    
    
      <script>
  window.adthrive = window.adthrive || {};
  window.adthrive.cmd = window.adthrive.cmd || [];
  window.adthrive.host = 'ads.adthrive.com';
  window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
  window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
  window.adthrive.executed = false;

  window.adthrive.cmd.push(function () {
    cam_targeting_values = [];
    for (i = 0; i < dataLayer.length; i++) {
      if (dataLayer[i].hasOwnProperty("Category")) {
        cam_category = dataLayer[i].Category.toLowerCase().replace(/\s/g, '');
        cam_targeting_values.push('ma_cat:' + cam_category);
      }
      if (dataLayer[i].hasOwnProperty("subCategory")) {
        cam_subcategory = dataLayer[i].subCategory.toLowerCase().replace(/\s/g, '');
        cam_targeting_values.push('ma_subcat:' + cam_subcategory);
      }
    }
    if (cam_targeting_values.length > 0) {
      window.adthrive.siteAds.targeting.push({
        key: 'at_custom_1',
        value: cam_targeting_values,
      });
    }
  });

  window.adthrive.insertScriptTag = function () {
    window.removeEventListener('scroll', window.adthrive.insertScriptTag);
    window.removeEventListener('mousemove', window.adthrive.insertScriptTag);
    if (false !== window.adthrive.executed) {
      return;
    }
    window.adthrive.executed = true;
    var script = document.createElement('script');
    script.async = true;
    script.defer = true;
    script.type = 'text/javascript';
    script.src = 'https://ads.adthrive.com/sites/5e6676f82d024211ec0d08a0/ads.min.js?threshold=' + window.adthrive.threshold;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  };

  window.addEventListener('scroll', window.adthrive.insertScriptTag);
  window.addEventListener('mousemove', window.adthrive.insertScriptTag);
  window.addEventListener('load', function () {
    setTimeout(window.adthrive.insertScriptTag, 2500);
  });


</script>

    

    

    
      <script type="text/javascript">
(function(a,b,c,d,e,f,g){e['ire_o']=c;e[c]=e[c]||function(){(e[c].a=e[c].a||[]).push(arguments)};f=d.createElement(b);g=d.getElementsByTagName(b)[0];f.async=1;f.src=a;g.parentNode.insertBefore(f,g);})('https://d.impactradius-event.com/A2543360-6ce3-41c2-9c69-9e0c235afcda1.js','script','ire',document,window); 
</script>
    


  
</head>

  


  <script>
    let script = document.createElement('script');
    script.addEventListener("load", function () {
      document.addEventListener("DOMContentLoaded", function () {
        const event = new CustomEvent('pitchEngineReady', {detail: PitchEngine()});
        document.dispatchEvent(event)
      });
    });
    script.src = "https://m.foolcdn.com/static/infotron/js/infotron.min.js";
    document.getElementsByTagName('head')[0].appendChild(script);
  </script>




<body class="main real-estate-financing-page body-article">


<div class="banner-wrap d-block w-100 trans bg--blue">
  

<div id="cont-milli_pencil_bar_pitch">
  <div id="milli_pencil_bar_pitch">
    <div class="container">
 <p class="bann-head copy copy-body text-center f-krub mb-0 text-white fw-600 mb-2 pb-3 pt-6">Put Real Estate’s “Unfair
  Advantages” to Work for Your Portfolio</p>
 <div class="coll-cnt">
  <div class="bann-desc f-os text-center copy copy-tiny py-0 mt-0 d-none d-md-block">
   <div class="rich-text"><p>Become a member of Real Estate Winners and learn how you can start earning institutional-quality returns with less than $1,000. Find out more by signing up below.</p></div>
  </div>
  <div class="ecap ecap--ecap-top-banner mt-0" data-portal="5469505" data-form="d781cdd1-3f79-47a8-b62e-097cc558195a" data-galabel="top_banner"></div>
  <span class="ecap-disclosure link-sec my-0 mx-auto d-block text-center pb-7"><div class="rich-text"><p
    data-block-key="e4v75"><i>*By submitting your email you consent to us keeping you informed about updates to our website and about other products and services that we think might interest you. You can unsubscribe at any time. Please read our</i> <a
    href="https://www.fool.com/legal/privacy-statement/" target="_blank" rel="nofollow noopener"><i>Privacy Statement</i></a><i> and</i> <a
    href="https://www.fool.com/legal/terms-and-conditions/fool-rules/"><i>Terms &amp; Conditions</i></a>.</p></div></span>
 </div>
 <a rel="nofollow" href="javascript:void(0)" class="close position-absolute text-white wh-25 close-banner" tabindex="0" role="button"
   aria-label="Close Button">
  <span class="btn-close mr-7 wh-25 d-block position-absolute text-white fz-20 fw-700"></span>
 </a>
</div>
  </div>
</div>


  <script>
    document.addEventListener("pitchEngineReady", function (e) {
      let pitchEngine = e.detail;
      pitchEngine.initialize({
        site: 'fool',
        placement: 'milli_pencil_bar_pitch',
        pitchContainer: 'cont-milli_pencil_bar_pitch',
      });
    });
    
  </script>


</div>



  




<div class="col-12 adv-dis">
  <div class="d-flex flex-nowrap   justify-content-center   align-items-center">
    <p class="fz-14 p-0 text-white">Advertiser Disclosure</p>
    



    
      <div class="outer-wrap">
        <div class="info-wrap d-flex justify-content-center my-0 mx-auto">
          <a href="#" class="d-block icon-question ml-5">
            <img src="//g.foolcdn.com/static/millionacres/project/images/icon-questionmark.svg" alt="advertising disclaimer" class="disclaimer-icon">
          </a>
          <div class="tooltip ad-tooltip position-absolute py-5 pl-7 pr-5 b-rad" role="tooltip" aria-hidden="true">
            <div class="tooltip-body">
              <div class="nav-tooltip d-block mb-7 text-white"><p>We do receive compensation from some affiliate partners whose offers appear here. Compensation may impact where offers appear on our site but our editorial opinions are in no way affected by compensation. Millionacres does not cover all offers on the market. Our commitment to you is complete honesty: we will never allow affiliate partner relationships to influence our opinion of offers that appear on this site.</p>

<p>This Site is affiliated with CMI Marketing, Inc., d/b/a CafeMedia (“CafeMedia”) for the purposes of placing advertising on the Site, and CafeMedia will collect and use certain data for advertising purposes. To learn more about CafeMedia’s data usage, visit: <a href="http://www.cafemedia.com/publisher-advertising-privacy-policy" rel="nofollow">www.cafemedia.com/publisher-advertising-privacy-policy</a></p></div>
            </div>
              

  <a href="javascript:void(0)" class="close position-absolute text-white wh-25 close-tooltip" tabindex="0" role="button" aria-label="Close Button">
    <span class="btn-close mr-7 wh-25 d-block  position-absolute  "></span>
  </a>


          </div>
        </div>
      </div>
    


  </div>
</div>

<a class="skip-main" href="#main--copy" tabindex="0">Skip to main content</a>

  


  <div class="nav-wrap b-shadow" v-cloak role="navigation" aria-label="Main menu" id="app__nav" v-on:mouseleave="onCloseNav" :class="[isLoaded === true ? 'opacity' : '', getMainConditionalClass(true)]">
    
    <div class="nav nav-container align-items-center d-flex" :class="isMobileOpen ? 'nav--active' : ''" v-cloak>
      <div class="row w-100 h-100">
        <div class="col-12">
          <div class="nav__left d-inline-block">
            <h2 class="nav__header my-0 position-relative z-10">
              <a href="https://www.millionacres.com/" class="d-flex flex-nowrap   nav__logo-link">
                <?xml version="1.0" encoding="UTF-8"?>
<svg width="227px" height="48px" viewBox="0 0 227 48" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>Millionacres Logo</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Millionacres-logo">
            <g id="Group-2" transform="translate(82.810000, 42.000000)" fill="#154734" fill-rule="nonzero">
                <path d="M2.19,0.5 L4.39,5.5 L3.79,5.5 L3.27,4.3 L1.09,4.3 L0.57,5.5 L-7.10542736e-15,5.5 L2.19,0.5 Z M3.06,3.83 L2.19,1.76 L1.31,3.83 L3.06,3.83 Z M6.99,0.53 L9.34,3.87 L11.69,0.53 L11.69,5.53 L11.19,5.53 L11.19,2.13 L9.39,4.73 L7.59,2.13 L7.59,5.53 L7.05,5.53 L6.99,0.53 Z" id="Shape"></path>
                <path d="M15.37,0.58 C16.7604425,0.585517672 17.883666,1.71619166 17.8799912,3.10664022 C17.8763164,4.49708878 16.7471321,5.6218099 15.3566799,5.61997797 C13.9662277,5.61814604 12.8400109,4.49045341 12.84,3.1 C12.8289985,2.42659827 13.0923477,1.77768183 13.5695202,1.30239533 C14.0466928,0.82710882 14.6966471,0.56633168 15.37,0.58 Z M15.37,5.12 C16.4745695,5.12 17.37,4.2245695 17.37,3.12 C17.37,2.0154305 16.4745695,1.12 15.37,1.12 C14.2654305,1.12 13.37,2.0154305 13.37,3.12 C13.3531681,3.65541573 13.5584718,4.17396196 13.9372549,4.55274509 C14.316038,4.93152822 14.8345843,5.13683194 15.37,5.12 L15.37,5.12 Z" id="B"></path>
                <path d="M19.71,1.17 L18.39,1.17 L18.39,0.67 L21.59,0.67 L21.59,1.17 L20.27,1.17 L20.27,5.53 L19.72,5.53 L19.71,1.17 Z M22.59,0.67 L23.19,0.67 L23.19,5 L25.19,5 L25.19,5.5 L22.65,5.5 L22.59,0.67 Z M26.19,0.67 L28.94,0.67 L28.94,1.17 L26.74,1.17 L26.74,2.71 L28.81,2.71 L28.81,3.21 L26.74,3.21 L26.74,5 L28.99,5 L28.99,5.5 L26.19,5.5 L26.19,0.67 Z M31.33,3.53 L29.63,0.67 L30.23,0.67 L31.61,3 L32.99,0.67 L33.57,0.67 L31.87,3.53 L31.87,5.53 L31.32,5.53 L31.33,3.53 Z M35.97,0.67 L38.51,0.67 L38.51,1.17 L36.51,1.17 L36.51,2.74 L38.33,2.74 L38.33,3.24 L36.51,3.24 L36.51,5.54 L35.96,5.54 L35.97,0.67 Z" id="Shape"></path>
                <g id="B-link" transform="translate(38.610000, 0.000000)">
                    <path d="M3.18,0.58 C4.57044247,0.585517672 5.693666,1.71619166 5.6899912,3.10664022 C5.68631639,4.49708878 4.55713209,5.6218099 3.16667989,5.61997797 C1.77622768,5.61814604 0.650010948,4.49045341 0.65,3.1 C0.638998521,2.42659827 0.902347682,1.77768183 1.37952024,1.30239533 C1.85669281,0.82710882 2.50664713,0.56633168 3.18,0.58 Z M3.18,5.12 C4.2845695,5.12 5.18,4.2245695 5.18,3.12 C5.18,2.0154305 4.2845695,1.12 3.18,1.12 C2.0754305,1.12 1.18,2.0154305 1.18,3.12 C1.16316806,3.65541573 1.36847178,4.17396196 1.74725491,4.55274509 C2.12603804,4.93152822 2.64458427,5.13683194 3.18,5.12 L3.18,5.12 Z" id="B"></path>
                </g>
                <path d="M47.67,0.58 C48.6927284,0.563764179 49.6238169,1.1673415 50.0264995,2.10759877 C50.429182,3.04785604 50.2235671,4.13824764 49.5061069,4.86727977 C48.7886467,5.5963119 47.7016843,5.8193457 46.7551048,5.43175783 C45.8085254,5.04416996 45.1901289,4.12285725 45.19,3.1 C45.1792786,2.4353601 45.4358228,1.79423745 45.9020801,1.32045982 C46.3683375,0.846682202 47.0052736,0.579913531 47.67,0.58 L47.67,0.58 Z M47.67,5.12 C48.7745695,5.12 49.67,4.2245695 49.67,3.12 C49.67,2.0154305 48.7745695,1.12 47.67,1.12 C46.5654305,1.12 45.67,2.0154305 45.67,3.12 C45.6531681,3.65541573 45.8584718,4.17396196 46.2372549,4.55274509 C46.616038,4.93152822 47.1345843,5.13683194 47.67,5.12 L47.67,5.12 Z M51.33,0.67 L51.87,0.67 L51.87,5 L53.87,5 L53.87,5.5 L51.33,5.5 L51.33,0.67 Z M56.23,4.37 C56.5933788,4.8187483 57.1329741,5.08854593 57.71,5.11 C58.44,5.11 58.76,4.69 58.76,4.35 C58.76,3.75 58.41,3.55 57.68,3.17 C56.95,2.79 56.43,2.49 56.43,1.77 C56.43,1.05 56.98,0.57 57.88,0.57 C58.2696319,0.573177897 58.6454034,0.714978463 58.94,0.97 L58.94,1.57 C58.6670376,1.26924573 58.2856927,1.08936607 57.88,1.07 C57.31,1.07 56.98,1.35 56.98,1.77 C56.98,2.19 57.34,2.41 57.92,2.71 C58.72,3.11 59.3,3.51 59.3,4.36 C59.2674559,4.73509617 59.0841414,5.08094526 58.7919881,5.31843769 C58.4998347,5.55593013 58.1238367,5.66474789 57.75,5.62 C57.18867,5.63381009 56.6438393,5.42949857 56.23,5.05 L56.23,4.37 Z M60.48,0.67 L63.18,0.67 L63.18,1.17 L60.98,1.17 L60.98,2.71 L63.05,2.71 L63.05,3.21 L60.98,3.21 L60.98,5 L63.23,5 L63.23,5.5 L60.48,5.5 L60.48,0.67 Z M64.48,0.67 L66.18,0.67 C66.566206,0.664559665 66.9381886,0.815579459 67.2113046,1.08869544 C67.4844205,1.36181143 67.6354403,1.73379399 67.63,2.12 C67.6426553,2.72729252 67.2754451,3.27810777 66.71,3.5 L67.88,5.5 L67.18,5.5 L66.08,3.57 L64.98,3.57 L64.98,5.5 L64.44,5.5 L64.48,0.67 Z M66.08,3.1 C66.6322847,3.1 67.08,2.65228475 67.08,2.1 C67.0883063,1.8473352 66.992277,1.60238527 66.8144678,1.42268447 C66.6366586,1.24298366 66.3927385,1.14436782 66.14,1.15 L65.04,1.15 L65.04,3.1 L66.08,3.1 Z M68.33,0.67 L68.91,0.67 L70.41,4.32 L71.91,0.67 L72.51,0.67 L70.41,5.67 L68.33,0.67 Z M73.58,0.67 L74.18,0.67 L74.18,5.53 L73.64,5.53 L73.58,0.67 Z M77.82,0.57 C78.3739383,0.555912005 78.9153022,0.736366628 79.35,1.08 L79.35,1.71 C78.9500904,1.2947884 78.3964391,1.06319568 77.82,1.07 C76.7154305,1.07 75.82,1.9654305 75.82,3.07 C75.82,4.1745695 76.7154305,5.07 77.82,5.07 C78.3964391,5.07680432 78.9500904,4.8452116 79.35,4.43 L79.35,5.06 C78.9153022,5.40363337 78.3739383,5.58408799 77.82,5.57 C76.8513314,5.69277278 75.8989207,5.24491863 75.3756177,4.42057283 C74.8523147,3.59622702 74.8523147,2.54377298 75.3756177,1.71942717 C75.8989207,0.895081368 76.8513314,0.447227224 77.82,0.57 L77.82,0.57 Z M80.66,0.67 L83.4,0.67 L83.4,1.17 L81.19,1.17 L81.19,2.71 L83.26,2.71 L83.26,3.21 L81.19,3.21 L81.19,5 L83.44,5 L83.44,5.5 L80.64,5.5 L80.66,0.67 Z" id="Shape"></path>
            </g>
            <path d="M76.1,29.62 C76.1109558,31.3141496 74.7474572,32.6969305 73.0533208,32.7097647 C71.3591844,32.7225989 69.9748926,31.3606343 69.96018,29.6665132 C69.9454674,27.9723921 71.3058962,26.586591 73,26.57 C74.6860938,26.569991 76.0544899,27.9339152 76.06,29.62 M6.56,29.62 C6.56810047,30.8643959 5.82419294,31.9905868 4.67644587,32.4714854 C3.52869881,32.952384 2.20418143,32.6928498 1.32280302,31.8143517 C0.441424608,30.9358536 0.177556256,29.6121929 0.654695355,28.4628778 C1.13183445,27.3135628 2.25558424,26.5659729 3.5,26.57 C5.18609378,26.569991 6.55448989,27.9339152 6.56,29.62" id="Shape" fill="#FFB71B"></path>
            <path d="M82.5,32.5 L82.5,17.75 L86.74,17.75 L86.74,18.5 C86.7211629,18.9051525 86.6811079,19.3090396 86.62,19.71 C87.4489809,18.2821207 88.9690095,17.3967041 90.62,17.38 C92.3689652,17.258208 94.014652,18.2178616 94.77,19.8 C95.8545365,18.2876035 97.5989502,17.3875009 99.46,17.38 C102.46,17.38 104.33,19.44 104.33,22.98 L104.33,32.51 L100.09,32.51 L100.09,23.28 C100.131984,22.6471676 99.9073094,22.0256287 99.4703884,21.5659119 C99.0334674,21.106195 98.4241483,20.850227 97.79,20.86 C97.1370749,20.859582 96.5144683,21.135497 96.0762125,21.6194838 C95.6379568,22.1034706 95.42499,22.7503193 95.49,23.4 L95.49,32.5 L91.29,32.5 L91.29,23.2 C91.3184985,22.6117599 91.0986799,22.0385856 90.6841493,21.6202521 C90.2696188,21.2019185 89.6984758,20.9768746 89.11,21 C88.4868865,20.9838998 87.8833018,21.2181393 87.4341717,21.6503566 C86.9850415,22.0825739 86.7278176,22.6767275 86.72,23.3 L86.72,32.56 L82.5,32.5 Z M136.34,25.1 C136.327855,21.9739405 138.202135,19.1491198 141.087149,17.9453378 C143.972163,16.7415558 147.298369,17.3964553 149.511712,19.6040572 C151.725055,21.8116592 152.388592,25.1361529 151.192308,28.0242836 C149.996023,30.9124143 147.17608,32.7940257 144.05,32.79 C141.997182,32.8282352 140.016884,32.0309851 138.563186,30.5810582 C137.109488,29.1311314 136.307097,27.1529107 136.34,25.1 L136.34,25.1 Z M147.62,25.1 C147.744457,23.7409036 147.089674,22.4282921 145.929053,21.7102446 C144.768432,20.9921971 143.301568,20.9921971 142.140947,21.7102446 C140.980326,22.4282921 140.325543,23.7409036 140.45,25.1 C140.369433,26.107649 140.711521,27.1034214 141.394329,27.8488206 C142.077138,28.5942199 143.039166,29.0221073 144.05,29.03 C146.2,29 147.62,27.37 147.62,25.1 L147.62,25.1 Z M157.16,32.5 L152.92,32.5 L152.92,17.75 L157.16,17.75 L157.16,18.75 C157.151507,19.0849203 157.121445,19.4189454 157.07,19.75 C158.055183,18.2434555 159.740011,17.3426192 161.54,17.36 C164.6,17.36 166.9,19.76 166.9,23.72 L166.9,32.49 L162.63,32.49 L162.63,24 C162.63,21.94 161.33,20.88 159.91,20.88 C158.322758,20.9502712 157.092245,22.2926481 157.16,23.88 L157.16,32.5 Z" id="Shape" fill="#154734" fill-rule="nonzero"></path>
            <path d="M182.22,32.5 C180.75,32.5 179.5,30.65 179.42,30.1 C178.132649,31.8922106 176.023958,32.9089008 173.82,32.8 C167.42,32.8 167.32,24.8 173.88,24.14 C175.741101,23.9657594 177.618375,24.1317999 179.42,24.63 L179.42,23.69 C179.42,21.51 177.92,20.12 175.58,20.12 C174.090068,20.1183894 172.687619,20.8233243 171.8,22.02 L170.2,20.78 C171.468251,19.089962 173.477854,18.1205803 175.59,18.18 C179.19,18.18 181.37,20.36 181.37,23.68 L181.37,29.68 C181.355135,29.9096694 181.439904,30.1346152 181.602644,30.2973558 C181.765385,30.4600964 181.990331,30.5448649 182.22,30.53 L182.49,30.53 L182.49,32.53 L182.22,32.5 Z M179.42,26.24 C177.674693,25.8543171 175.881356,25.7329635 174.1,25.88 C170.34,26.3 169.8,30.96 174.1,30.96 C176.866444,31.10835 179.23782,29.0044219 179.42,26.24 L179.42,26.24 Z M194.87,30.18 C193.597305,31.869393 191.594921,32.8501522 189.48,32.82 C185.588833,32.675311 182.509026,29.4788561 182.509026,25.585 C182.509026,21.6911439 185.588833,18.494689 189.48,18.35 C191.41742,18.3576404 193.261821,19.1818118 194.56,20.62 L193.26,22 C192.327017,20.8745584 190.941872,20.2222944 189.48,20.22 C186.48,20.22 184.55,22.52 184.55,25.62 C184.55,27.92 186.65,31.04 189.48,31.04 C191.070316,31.113854 192.584893,30.3565655 193.48,29.04 L194.87,30.18 Z M198.92,32.18 L196.92,32.18 L196.92,18.38 L198.92,18.38 L198.92,19.28 C198.93473,19.4930791 198.93473,19.7069209 198.92,19.92 C199.773562,18.6964162 201.188996,17.9886991 202.68,18.04 L202.68,19.92 C200.44,20.07 199.01,21.92 198.95,24.27 L198.92,32.18 Z M216.14,26.2 L204.92,26.2 C204.951411,27.4935125 205.496283,28.7213525 206.434355,29.6125212 C207.372427,30.5036899 208.626577,30.9849206 209.92,30.95 C211.57,30.95 214.29,28.95 214.55,28.59 L216.03,29.83 C214.179138,32.3804788 210.898999,33.4529614 207.898904,32.4885638 C204.898809,31.5241663 202.858013,28.7412393 202.84,25.59 C202.84,21.59 205.56,18.36 209.68,18.36 C213.8,18.36 216.12,21.56 216.12,25.14 L216.14,26.2 Z M205,24.58 L214,24.58 C213.7,21.92 212.24,20.18 209.67,20.18 C207.187044,20.1710969 205.133191,22.1106033 205,24.59 L205,24.58 Z M223.8,21.26 C223.407277,20.5333958 222.623479,20.1062262 221.8,20.17 C221.309481,20.1428794 220.830991,20.3280355 220.486495,20.6782736 C220.141998,21.0285117 219.964776,21.5099961 220,22 C220,23.12 221.33,23.82 222.8,24.5 C224.68,25.38 226.74,26.56 226.74,28.83 C226.74,31.1 225.19,32.83 222.11,32.83 C219.939024,32.8597161 217.931386,31.680566 216.9,29.77 L218.72,28.92 C218.97,29.4 221.25,31.07 222.12,31.07 C223.82,31.07 224.66,30.07 224.66,28.95 C224.66,27.83 223.6,27.02 222.24,26.41 C220.24,25.53 217.94,24.51 217.94,22.05 C217.940753,21.0451457 218.356867,20.085303 219.089769,19.3978527 C219.82267,18.7104023 220.807153,18.3565062 221.81,18.42 C223.312047,18.3436993 224.729945,19.1163957 225.48,20.42 L223.8,21.26 Z" id="Shape" fill="#007A33" fill-rule="nonzero"></path>
            <path d="M118.95,9.85 L114.55,11.93 L114.55,32.48 L118.95,32.48 L118.95,9.85 Z M126.6,7.85 L122.2,10.12 L122.2,32.48 L126.6,32.48 L126.6,7.85 Z M134.22,13.58 L129.82,15.85 L129.82,32.48 L134.22,32.48 L134.22,13.58 Z M111.3,19.96 L106.9,22.23 L106.9,32.48 L111.3,32.48 L111.3,19.96 Z" id="Shape" fill="#154734" fill-rule="nonzero"></path>
            <g id="Group" transform="translate(106.000000, 7.000000)" fill="#007A33" fill-rule="nonzero">
                <circle id="Oval" cx="26.02" cy="2.73" r="2.2"></circle>
                <circle id="Oval" cx="3.11" cy="9.53" r="2.2"></circle>
            </g>
            <g id="Group" transform="translate(3.000000, 0.000000)" fill-rule="nonzero">
                <path d="M18.85,0.3 C10,0.3 2.5,10.24 0.4,23.68 C0.379794032,23.8007157 0.408529915,23.9245068 0.479848057,24.0239769 C0.551166199,24.1234469 0.659185501,24.1903933 0.78,24.21 C0.993434405,24.2393565 1.19949903,24.119839 1.28,23.92 C3.38,18.79 7.01,15.39 11.13,15.39 C17.03,15.39 22.2,22.57 22.78,32.39 C23.54,34.02 29.65,35.29 35.28,35.49 L35.28,12 C31.77,4.85 24.86,0.3 18.85,0.3" id="Path" fill="#154734"></path>
                <path d="M51.7,0.3 C60.6,0.3 68,10.24 70.16,23.68 C70.180206,23.8007157 70.1514701,23.9245068 70.0801519,24.0239769 C70.0088338,24.1234469 69.9008145,24.1903933 69.78,24.21 C69.5638316,24.2405635 69.3542677,24.1213997 69.27,23.92 C67.17,18.79 63.54,15.39 59.43,15.39 C53.53,15.39 48.36,22.57 47.78,32.39 C47.01,34.02 40.9,35.29 35.28,35.49 L35.28,12 C38.76,4.85 45.68,0.3 51.7,0.3" id="Path" fill="#007A33"></path>
            </g>
        </g>
    </g>
</svg>

              </a>
            </h2>
          </div>
          <div class="nav__right pr-8 trans">
            <a class="nav-menu__btn position-absolute right-0" id="mobileNavToggle" @click="toggleNav" @keypress.enter="toggleNav" tabindex="0">
              <span class="nav-menu--mob nav-menu--top d-block position-relative top-0"></span>
              <span class="nav-menu--mob nav-menu--mid d-block position-relative top-0"></span>
              <span class="nav-menu--mob nav-menu--bot d-block position-relative top-0"></span>
            </a>
            




<div class="nav-menu__links" :class="{'no-pad': isDrawerExpanded}">
  <nav class="nav-menu__container" :class="{'nav-menu__container--active': isDrawerExpanded || isMobileOpen}" aria-label="Main Navigation">
    
    <ul class="nav-menu-list nav-menu-base ">
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`realestateinvesting`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Real Estate Investing"
            :class="getDesktopTabClass('realestateinvesting')"
            href="https://www.millionacres.com/real-estate-investing/"
            tabindex="0"
            @keypress.enter="setNavHover('realestateinvesting')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`realestateinvesting`)"
            @mouseover="showSubNav(`realestateinvesting`)">
                <span>Real Estate Investing</span>
                <span class="chevron" :class="getChevronClass('realestateinvesting')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`realestateinvesting`)" data-subnav="realestateinvesting">
                  
                    
                      


<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Investment Guides</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`8`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/reits/reits-guide/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/reits/reits-guide/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">REITs</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/crowdfunding/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/crowdfunding/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Crowdfunding</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/commercial-real-estate/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/commercial-real-estate/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Commercial Real Estate</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/real-estate-stocks/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/real-estate-stocks/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Real Estate Stocks</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/reo-foreclosures/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/reo-foreclosures/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="5">REO &amp; Foreclosures</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/rental-properties/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/rental-properties/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="6">Rental Property Investing</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/house-flipping/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/house-flipping/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="7">House Flipping</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-investing/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-investing/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="8">Real Estate Investing Articles</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    

  <a href="https://www.millionacres.com/real-estate-market/" class="nav-menu-list-item nav-menu-list__subhead  d-inline-block f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Market</a>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`5`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/real-estate-trends/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/real-estate-trends/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Real Estate Trends</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/real-estate-innovation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/real-estate-innovation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Innovation</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/homebuying/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/homebuying/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Homebuying</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/home-renovations/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/home-renovations/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Home Renovation</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-market/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-market/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="5">Real Estate Market Articles</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    

  <a href="https://www.millionacres.com/real-estate-basics/" class="nav-menu-list-item nav-menu-list__subhead  d-inline-block f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Basics</a>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`4`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/types-real-estate/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/types-real-estate/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Types of Real Estate</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/real-estate-terms/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/real-estate-terms/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Terms</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/investing-basics/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/investing-basics/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Investing Basics</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-basics/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-basics/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="4">Real Estate Basics Articles</a>
      
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`financing`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Financing"
            :class="getDesktopTabClass('financing')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('financing')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`financing`)"
            @mouseover="showSubNav(`financing`)">
                <span>Financing</span>
                <span class="chevron" :class="getChevronClass('financing')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`financing`)" data-subnav="financing">
                  
                    
                      


<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Financing Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/mortgages/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/mortgages/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Mortgages</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/cre-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/cre-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Commercial Real Estate Loans</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/fha-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/fha-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">FHA Loans</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/hard-money-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/hard-money-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Hard Money Loans</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/helocs/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/helocs/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">HELOCs</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/203k-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/203k-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">203K Loans</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/portfolio-loans/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/portfolio-loans/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Portfolio Loans</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/real-estate-financing/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/real-estate-financing/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Financing Articles</a>
      
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`tax`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Tax"
            :class="getDesktopTabClass('tax')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('tax')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`tax`)"
            @mouseover="showSubNav(`tax`)">
                <span>Tax</span>
                <span class="chevron" :class="getChevronClass('tax')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`tax`)" data-subnav="tax">
                  
                    
                      


<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Tax Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/real-estate-tax-deductions/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/real-estate-tax-deductions/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Tax Deductions</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/depreciation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/depreciation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Depreciation</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/capital-gains/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/capital-gains/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Capital Gains</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/reit-taxation/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/reit-taxation/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">REIT Taxation</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/complete-guide-real-estate-opportunity-zones/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/complete-guide-real-estate-opportunity-zones/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Opportunity Zones</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/1031-exchanges/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/1031-exchanges/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">1031 Exchanges</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/tax-forms/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/tax-forms/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Tax Forms</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/taxes/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/taxes/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Tax Articles</a>
      
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`local`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Local"
            :class="getDesktopTabClass('local')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('local')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`local`)"
            @mouseover="showSubNav(`local`)">
                <span>Local</span>
                <span class="chevron" :class="getChevronClass('local')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`local`)" data-subnav="local">
                  
                    
                      


<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Markets</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/new-york/new-york-city/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/new-york/new-york-city/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">New York City</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/colorado/denver/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/colorado/denver/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Denver</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/market/pennsylvania/philadelphia/articles/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/market/pennsylvania/philadelphia/articles/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Philadelphia</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    


  <div class="btn-wrap  ">
    <a href="https://www.millionacres.com/market/"
       
       
       
       
       
       
       class="btn btn-md btn-ter text-center "
       role="button"
       aria-pressed="false"
       aria-label="Local Real Estate News button">Local Real Estate News

    </a>
  </div>





  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`resources`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Resources"
            :class="getDesktopTabClass('resources')"
            href="https://www.millionacres.com/resources/"
            tabindex="0"
            @keypress.enter="setNavHover('resources')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`resources`)"
            @mouseover="showSubNav(`resources`)">
                <span>Resources</span>
                <span class="chevron" :class="getChevronClass('resources')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`resources`)" data-subnav="resources">
                  
                    
                      


<li class="li--sub  li--sub-first group-first  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  subhead__col-1  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Real Estate Resources</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`2`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/research/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/research/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Research</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/glossary/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/glossary/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Real Estate Glossary</a>
      
  
</div>

  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    
  <p class="nav-menu-list-item nav-menu-list__subhead  f-krub fw-600 uppercase text-secondary-1100 l-sp--sm"  v-on:click="">Multimedia</p>


  
    
<div class="subnav-list"  :class="getSubNavGrid(`0`)" >
  
</div>

  
    
<div class="subnav-list"  :class="getSubNavGrid(`3`)" >
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/podcasts/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/podcasts/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="1">Podcasts</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/webinars/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/webinars/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="2">Webinars</a>
      
  
      
          <a class="nav-menu__link d-block fz-14 l-sp--sm fw-400 text-secondary-1100 mb-5"
             href="https://www.millionacres.com/resources/videos/"
             tabindex="0"
             data-track-link="https://www.millionacres.com/resources/videos/"
             data-track-category="nav_click"
             data-track-action="main_nav"
             data-track-order="3">Videos</a>
      
  
</div>

  
</li>

                    
                  
                </ul>
          </li>
          
      
        <li v-cloak class="li--main li-none " :class="getActiveNavItem(`invest`)">
          
            <a
            class="nav-menu-list-item d-flex flex-nowrap align-items-center uppercase fz-12 text-secondary-1100"
            title="Invest"
            :class="getDesktopTabClass('invest')"
            href=""
            tabindex="0"
            @keypress.enter="setNavHover('invest')"
            @mouseleave="setNavHover('')"
            @click.prevent="showTouchNav(`invest`)"
            @mouseover="showSubNav(`invest`)">
                <span>Invest</span>
                <span class="chevron" :class="getChevronClass('invest')"></span>
            </a>

                
                
                <ul tabindex="0" class="nav-menu-list nav-submenu-list nav-menu-list--child" :class="getConditionalClasses(`invest`)" data-subnav="invest">
                  
                    
                      



<li class="li--sub li--sub--prem  li--sub-first group-first  li-none position-relative mb-4 ">
  
    
      <a href="https://www.millionacres.com/premium/mogul/" class="nav-menu-list-item nav-menu-list__subhead d-block f-krub copy copy-medium fw-600 uppercase mb-5  subhead__col-1 " 
         v-on:click="">Mogul</a>
    
    
      <div class="f-krub  copy copy-small">
<div class="rich-text"><p data-block-key="yfri1">Comprehensive real estate investing service including CRE. <a href="https://www.fool.com/mms/mark/mogul-topnav">Learn more.</a><br/><br/>Already a member? <a href="https://www.millionacres.com/premium/">Sign in here</a>.</p></div>
</div>

    
  
</li>

                    
                  
                    
                      



<li class="li--sub li--sub--prem  li-none position-relative mb-4 ">
  
    
      <a href="https://www.millionacres.com/premium/real-estate-winners/" class="nav-menu-list-item nav-menu-list__subhead d-block f-krub copy copy-medium fw-600 uppercase mb-5 " 
         v-on:click="">Real Estate Winners</a>
    
    
      <div class="f-krub  copy copy-small">
<div class="rich-text"><p data-block-key="qofqm">Access to timely real estate stock ideas and Top Ten recommendations. <a href="https://www.fool.com/order/27a9b451-2f74-4443-b9a7-df9728bddc3e?c=rew-2020-ao&amp;source=iw1sitsit0010008">Learn More</a>.<br/><br/>Already a member? <a href="https://www.millionacres.com/premium/">Sign in here</a>.</p></div>
</div>

    
  
</li>

                    
                  
                    
                      


<li class="li--sub  li-none position-relative  mb-4">
  
    


  <div class="btn-wrap  ">
    <a href="https://www.millionacres.com/premium/"
       
       
       
       
       
       
       class="btn btn-md btn-ter text-center "
       role="button"
       aria-pressed="false"
       aria-label="View Memberships button">View Memberships

    </a>
  </div>





  
</li>

                    
                  
                </ul>
          </li>
          
      
      <li class="li--main li-none">
        
        
          <a href="https://www.fool.com/millionacres/auth/authenticate/?next=/millionacres/premium/" class="nav-menu-list-item d-flex uppercase copy-tiny text-secondary-1100">Login</a>
        
      </li>
      


<div class="nav-searchbar-wrap d-flex flex-wrap  justify-content-between navbar-item has-dropdown is-mega is-hidden-mobile search-bar-main">
  <a href="#" tabindex="0" class="nav-search">
    <img src="//g.foolcdn.com/static/millionacres/project/images/icon-search-blue.svg" alt="" class="subtle icon">
  </a>
  <div class="nav-searchbar navbar-item h-100 position-absolute right-0 top-0">
    <div class="control is-search mi-search-bar h-100">
      <input class="input h-100 text-secondary-1100 f-krub" type="text" id="search" autocomplete="off" tabindex="0" />
      <label for="" class="position-absolute fz-14 l-sp--sm uppercase text-secondary-1100 pl-7 left-0 trans fw-600">Search For</label>

    </div>
  </div>
  <div id="search-results" class="navbar-dropdown mi-search-results w-100">
  </div>
</div>

    </ul>
 </nav>
</div>



            <div class="nav-menu__overlay" :class="{'nav-menu__overlay--active': isDrawerExpanded}" v-on:click="onCloseNav"></div>
          </div>
        </div>
      </div>
    </div>
    
  </div>

  <script>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</script>






  
    <div class="hero-bg">
      
        <img alt="applying for a mortgage" class="o-fit--cover h-fit w-100 trans hero-image" height="360" src="https://m.foolcdn.com/media/millionacres/images/applying_for_a_mortgage.2e16d0ba.fill-1440x360.jpg" width="1440">
      
    </div>
    <div class="container-xl" id="article">

      <div class="row">
        <div class="col-12 article-column my-0">
          <section class="blk-header mb-8">
            
              


  <ul class="breadcrumbs d-flex flex-wrap">
    
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative ">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="/">Millionacres</a>
        
      </li>
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative ">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="/real-estate-financing/">Real Estate Financing</a>
        
      </li>
      
    
      
      <li class="breadcrumb f-krub li-none d-block position-relative  breadcrumb--last">
        
          <a class="breadcrumb-link fw-600 copy copy-tiny" href="https://www.millionacres.com/real-estate-financing/mortgages/">Mortgages</a>
        
      </li>
      
    
  </ul>


            
            <div class="article__head-wrap">
              <h1 class="article-header head-h3 mb-0 pb-0 text-secondary-1100 fw-600 l-sp--sm lh">What Is an Interest Only Mortgage?</h1>
              
                <p class="article-subhead text-secondary-1100 text-left mb-2">Interest only mortgages can make your payments very low -- at least upfront.</p>
              
            </div>
            <hr>
            <div class="author-and-date fz-14 l-sp--sm pt-0 pb-0 pl-7 pr-7 text-gray-700">Aug 29, 2021
              by <span id="author-name"><a href="https://www.millionacres.com/authors/profile/aly-j-yale/" class="text-primary-900 copy copy-small
              fw-700">Aly J. Yale</a></span></div>
          </section>
          <article class="main cnt__body mb-6">
            <div class="row b-bot--gray pb-lg-8">
              <div class="col-xl-8 col-lg-12 col-md-12 col-sm-12 col-xs-12">
                
                

<div id="cont-milli_mid_article_pitch">
  <div id="milli_mid_article_pitch">
    <div class="ecap-wrap f-krub bg-secondary-1100 p-7 p-lg-8 my-0 mx-auto">
 <h4 class="ecap-heading text-white">Get our 43-Page Guide to Real Estate Investing Today!</h4>

 <p class="copy copy-medium my-0 text-white ecap-detail">Real estate has long been the go-to investment for those
  looking to build long-term wealth for generations. Let us help you navigate this asset class by signing up for our
  comprehensive real estate investing guide.</p>

 <div class="ecap on-top-of-article" data-galabel="article_body" data-portal="5469505"
     data-form="13066019-27ae-4698-94b3-1faa2dd9344c">
 </div>
 <div class="rich-text"><p data-block-key="e4v75"><i>*By submitting your email you consent to us keeping you informed
  about updates to our website and about other products and services that we think might interest you. You can
  unsubscribe at any time. Please read our</i> <a
   href="https://www.fool.com/legal/privacy-statement/"
   target="_blank" rel="nofollow noopener"><i>Privacy Statement</i></a><i> and</i> <a
   href="https://www.fool.com/legal/terms-and-conditions/fool-rules/"
   target="_blank" rel="nofollow noopener"><i>Terms &amp; Conditions</i></a><i>.</i></p></div>
</div>
  </div>
</div>


  <script>
    document.addEventListener("pitchEngineReady", function (e) {
      let pitchEngine = e.detail;
      pitchEngine.initialize({
        site: 'fool',
        placement: 'milli_mid_article_pitch',
        pitchContainer: 'cont-milli_mid_article_pitch',
      });
    });
    
      // move the mid article pitch down a couple paragraphs
      const placementElement = document.getElementById("milli_mid_article_pitch");

      // quit out and let offers.js handle this if it is a legacy hubspot form
      // coming in from the global settings fallback
      if (!placementElement.firstElementChild.classList.contains("ecap-wrap")) {
        const paragraphBlockElements = Array.from(document.getElementsByClassName('blk-paragraph')[0].children);
        const placementContainer = document.getElementById('cont-milli_mid_article_pitch');
        let paragraphsFound = 0;
        paragraphBlockElements.forEach((paragraphBlockElement) => {
          if (paragraphBlockElement.classList.contains('rich-text')) {
            const bodyBlocks = Array.from(paragraphBlockElement.children);
            bodyBlocks.forEach((bodyBlockElement) => {
              if (bodyBlockElement.tagName === 'P') {
                paragraphsFound += 1;
                if (paragraphsFound === 2) {
                  // eslint-disable-next-line max-len
                  bodyBlockElement.parentNode.insertBefore(placementContainer, bodyBlockElement.nextSibling);
                }
              }
            });
          }
        });
      }
    
  </script>


                
                  


  <div class="blk-paragraph copy copy-body link-hilite">
    <div class="wysiwyg link-hilite">
    <div class="rich-text"><p data-block-key="ptglr">With most<a href="https://www.millionacres.com/real-estate-financing/mortgages/mortgages-guide/"> mortgage loans</a>, the arrangement is pretty simple: You borrow X amount of money from a lender for a specific mortgage term and then pay it back -- plus interest -- every month you own the home.</p><p data-block-key="lxodw">Interest only loans, however, function a bit differently. On these loans, you’ll instead pay the lender for only the interest costs of your mortgage for a set period -- usually between three and 10 years. Once that period expires, you’ll start making payments toward both the principal and interest.</p><p data-block-key="sf028">Obviously, with interest rates at record lows, this probably sounds like quite the deal. But interest only loans aren’t without drawbacks. Let’s take a look at these mortgages and what borrower they might be right for.</p><h2 data-block-key="wvdil" id="how-do-interest-only-mortgage-loans-work">How do interest only mortgage loans work?</h2><p data-block-key="po1gg">Interest only mortgages have two distinct periods: The interest only period and the amortized period. In the interest only period of the loan, you’ll still make a monthly payment, but only enough to cover the interest accrued on the loan for that month. On a 30-year, $300,000 loan at a 3% rate, for example, that’d mean about $750 per month.</p><p data-block-key="8m875">Once the interest only period runs out, you’ll enter the amortized period, which is when you’ll start paying toward the loan’s principal balance -- in addition to the interest costs.</p><p data-block-key="uv60m">This causes a pretty big jump in payments for a few reasons: First, you’re adding a principal payment to the equation. On top of this, though, you’ve also <a href="https://www.banksa.com.au/personal/home-loans/repayment-options">shortened your repayment term</a>. If you had a 30-year loan but made interest only payments for the first seven years, your loan balance is now spread across 23 years (276 months) rather than 30 (360 months). This takes your monthly mortgage payment up considerably -- in the case above, from $750 to over $1,500.</p><p data-block-key="k236j">Another issue that can make that amortized period more challenging is that most interest only loans come with <a href="https://www.millionacres.com/real-estate-financing/mortgages/3-reasons-arm-mortgage-good-idea/">adjustable rates</a>. So, on top of adding principal payments to your monthly bill, your interest rate could increase, too. This would mean an even more expensive monthly payment than you might be planning for.</p><h2 data-block-key="m73mj" id="pros-and-cons-of-interest-only-mortgages">Pros and cons of interest only mortgages</h2><p data-block-key="ssl7i">As with any type of loan product, there are both advantages and disadvantages to using an interest only mortgage. On the upside, interest only mortgages can come with very low monthly payments -- at least for the first few years of the mortgage term. This can make it easier to afford a home and may allow you to <a href="https://www.millionacres.com/real-estate-market/homebuying/homebuying-guide/">purchase one</a> sooner than you think.</p><p data-block-key="91x3e">It’s also beneficial if your income is low now but you expect it to grow in the future -- before those larger principal payments start coming due.</p><p data-block-key="y5xu4">That’s about where the pros end, though. Interest only loans come with some definite drawbacks, namely the much higher monthly mortgage payments they require down the line. Let’s say you got a $200,000 mortgage at a 3% rate. Your interest only payment would be just $500 per month, but once that period expired (say, after seven years)? You’d owe $1,004 per month. If your loan had an adjustable rate, it’d jump even more.</p><p data-block-key="tw4t5">That’s another big downside: Most interest only loans come with adjustable rates. This means your interest rate can increase over time, taking your monthly payment up with it.</p><p data-block-key="ikn57">Finally, interest only loans also make it difficult to <a href="https://www.millionacres.com/real-estate-investing/rental-properties/what-home-equity/">build equity in your home</a> -- at least until you start paying down the principal. This could be a problem should you need to sell your home or do a <a href="https://www.millionacres.com/real-estate-financing/mortgages/cash-out-refinance-on-rental-property/">cash-out refinance</a>. With little equity, you might not make much profit off your home or, in some cases, may even owe more than it’s worth.</p></div>
</div>

  </div>


                
                  


  <div class="blk-bankrate_widget">
    <div class="bankrate-widget-container">
  
      <div class="bankrate-widget myFinance-widget" data-campaign="ma-mtgpurch-multi" data-sub-id="" data-widget-id="4b3f7dad-9332-45de-a06f-f721cd293072"></div>
  
</div>

  </div>


                
                  


  <div class="blk-table">
    <table>
  
    <thead>
    <tr>
      
        
          
            <th>PROS</th>
          
            <th>CONS</th>
          
        
      
        
      
        
      
        
      
    </tr>
    </thead>
    <tbody>
    
      
    
      
        <tr>
          
            
              <td>Low payments for the first few years of the loan</td>
            
          
            
              <td>Payments jump significantly after the interest only period</td>
            
          
        </tr>
      
    
      
        <tr>
          
            
              <td>Good if you expect your income to grow in the future</td>
            
          
            
              <td>Usually come with adjustable interest rates</td>
            
          
        </tr>
      
    
      
        <tr>
          
            
              <td>Can help you buy a home faster</td>
            
          
            
              <td>Takes a long time to build equity</td>
            
          
        </tr>
      
    
    </tbody>
  
</table>


  <div class="caption pt-0 text-secondary-1100"><div class="rich-text"><p data-block-key="45wob"><i>Data source: Chart by author.</i></p></div></div>



  </div>


                
                  


  <div class="blk-paragraph copy copy-body link-hilite">
    <div class="wysiwyg link-hilite">
    <div class="rich-text"><h2 data-block-key="9fym1" id="using-an-interest-only-loan-successfully">Using an interest only loan successfully</h2><p data-block-key="9al9j">If you do opt for an interest only loan, you have a few options for doing so successfully. First, you can plan to <a href="https://www.millionacres.com/real-estate-financing/mortgages/refinancing-a-mortgage/">refinance</a> or sell before the interest only period is up. This will keep you from owing that significantly increased payment once it starts coming due.</p><p data-block-key="j1lej">You can also use your interest only period to save up. Put a little aside each month to ensure you can handle the increased payments when it’s time or, potentially, even pay off your loan entirely when the interest only period is over. In this case, you’d make a lump-sum payment and close out the loan altogether.</p><p data-block-key="61vta">In many cases, refinancing is your best bet with these loans, as it allows you to both avoid the new, larger payments and can give you a new loan with better terms and rates. Make sure you talk to a loan officer or financial advisor to see how the numbers would shake out in your specific situation.</p><h2 data-block-key="d8mmq" id="who-should-use-an-interest-only-loan">Who should use an interest only loan?</h2><p data-block-key="1lgmu">Interest only mortgage loans are best for buyers who are either comfortable selling or refinancing before their interest only period expires or who are confident they’ll have enough savings or income to cover the increased payments when the time comes.</p><p data-block-key="9q27c">A quick disclaimer here: Even if you’re sure you’ll have more income a few years down the road, an adjustable rate could throw a kink in that. It can be very hard to predict just what your new payment will be with an adjustable-rate mortgage, so make sure you understand your loan’s rate caps and have a good handle on the maximum payments you might be asked to cover. Your loan officer or a financial advisor can help here.</p><h2 data-block-key="eopfi" id="where-can-you-get-an-interest-only-mortgage-loan">Where can you get an interest only mortgage loan?</h2><p data-block-key="1fnqw">Interest only loans aren’t too widely available. That’s because they’re nonconforming, meaning they are ineligible for purchase by <b>Fannie Mae</b> or <b>Freddie Mac</b>. A mortgage lender who issues these loans either needs to find alternate investors or keep these loans on their books, which increases their risks. It also ties up cash flow and makes it harder to issue additional loans to new borrowers.</p><p data-block-key="6x9un">For these reasons, you’ll need to shop around if you want an interest only home loan. Your best bet is typically a mortgage broker, as they have access to loan programs from all sorts of lenders and companies nationwide. They can help find the right product for you.</p><h2 data-block-key="kb2qb" id="the-bottom-line">The bottom line</h2><p data-block-key="w5mem">Interest only mortgage loans certainly have their place, but they also come with some serious risks. If you’re considering using one, make sure to talk to an experienced loan officer or mortgage broker who can walk you through the numbers. They can also show you other loan products that may help you reach your goals.</p></div>
</div>

  </div>


                
                <div class="block-more-info">
                  

<div id="cont-milli_article_pitch">
  <div id="milli_article_pitch">
    <div id="pitch-text" class="link-hilite text-secondary-1100">
                      <div class="rich-text"><h2 id="unfair-advantages:-how-real-estate-became-a-billionaire-factory">Unfair Advantages: How Real Estate Became a Billionaire Factory</h2><p>You probably know that real estate has long been the playground for the rich and well connected, and that according to recently published data it's also been the best performing investment in modern history. And with a set of unfair advantages that are completely unheard of with other investments, it's no surprise why.</p><p>But those barriers have come crashing down - and now it's possible to build REAL wealth through real estate at a fraction of what it used to cost, meaning the unfair advantages are now available to individuals like you.</p><p>To get started, we've assembled <a rel="nofollow" data-track-link="pitch-text" href="https://www.millionacres.com/real-estate-investing/ecap/retts-base-design/">a comprehensive guide</a> that outlines everything you need to know about investing in real estate - and have made it available for FREE today. Simply <a rel="nofollow" data-track-link="pitch-text" href="https://www.millionacres.com/real-estate-investing/ecap/retts-base-design/">click here</a> to learn more and access your complimentary copy.</p></div>
  <div class="btn-wrap ">
    <a rel="nofollow" href="https://www.millionacres.com/real-estate-investing/ecap/retts-base-design/" data-track-link="pitch-text" class="btn btn-sm btn-prim text-center  " role="button" aria-pressed="false" aria-label="GET MY FREE COPY NOW! button">GET MY FREE COPY NOW!</a>
  </div> </div>
  </div>
</div>


  <script>
    document.addEventListener("pitchEngineReady", function (e) {
      let pitchEngine = e.detail;
      pitchEngine.initialize({
        site: 'fool',
        placement: 'milli_article_pitch',
        pitchContainer: 'cont-milli_article_pitch',
      });
    });
    
  </script>


                  <div class="container-fluid b-bot--gray">
                    
<div class="row align-items-center pt-8 mb-5">
  <span class="share-story d-inline-flex copy copy-small fw-700 mr-5">SHARE STORY</span>
   <div class="soc-bg soc-bg-fb d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>

    </a>
  </div>

  <div class="soc-bg soc-bg-tw d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://twitter.com/intent/tweet?text=What Is an Interest Only Mortgage?&amp;url=https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>

    </a>
  </div>

  <div class="soc-bg soc-bg-li d-inline-flex mr-5 align-items-center justify-content-center">
    <a class="soc-link" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=What Is an Interest Only Mortgage?&amp;url=https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/"
       target="_blank" rel="noopener">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin-in" class="svg-inline--fa fa-linkedin-in fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg>

    </a>
  </div>
</div>



                  </div>
                  <div class="container-fluid authorship-footer link-hilite mt-0 py-6 fz-14 b-bot--gray l-sp--sm">
                    <div class="row">
                      <div class="col-3 col-lg-1 align-self-center pl-0">
                        <div class="auth-img-wrap o-hide">
                          <img alt="Aly Yale.jpg" class="lazy auth-pic h-a" data-src="https://m.foolcdn.com/media/millionacres/images/123048322_10103220029936174_85515389.2e16d0ba.fill-96x96.jpg" height="96" src="" width="96">
                        </div>
                      </div>
                      <div class="col-9 col-lg-11">
                        <div class="author-bio-container">
                          <span class="text-secondary-1100 fw-700">By Aly J. Yale</span>
                          <p class="m-0 p-0 copy copy-small">Aly J. Yale is a freelance writer and journalist from Houston. She currently covers real estate, mortgage, and finance topics …
                            <a href="https://www.millionacres.com/authors/profile/aly-j-yale/"
                               class="text-primary-900 fz-14 l-sp--sm">Learn More</a></p>
                        </div>
                      </div>
                    </div>
                  </div>
                  
                    <div class="disclosure link-primary mb-md-5">
                      <div class="disc position-relative text-left text-secondary-1100 fz-12 l-sp--sm">
                        The Motley Fool has a <a href="https://www.fool.com/Legal/fool-disclosure-policy.aspx">disclosure policy</a>.
                      </div>
                    </div>
                  
                </div>
              </div>
              <div class="sb-col col-xl-4 d-xl-block pl-lg-0 pl-xl-5">
                
                
                  <aside class="sb-nav">
                    <div class="container-fluid">
                      <ul class="py-8 b-top--gray row">
                        <span class="f-krub head-h4 fw-600 text-secondary-1100 col-12">Learn More About Real Estate Financing</span>
                        <li class="li-none ml-0 my-0 col-12">
                          <a href="https://www.millionacres.com/real-estate-financing/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body fw-600">Real Estate Financing</a>
                          <ul class="ml-0">
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/mortgages/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">Mortgages</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/helocs/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">HELOCs</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/fha-loans/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">FHA Loans</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/203k-loans/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">203K Loans</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/hard-money-loans/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">Hard Money Loans</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/portfolio-loans/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">Portfolio Loans</a>
                              </li>
                            
                              <li class="li-none ml-0 my-0">
                                <a href="https://www.millionacres.com/real-estate-financing/cre-loans/" class="sb-nav__link position-relative trans left-0 t-dec--none copy copy-body">CRE Loans</a>
                              </li>
                            
                          </ul>
                        </li>
                      </ul>
                    </div>
                    
                      <div class="art-sb span--all span--all span--3 o-hide" id="sidebar-inherit">
                        <section class="summ-head-wrap recent container-fluid py-7">
                          <h3 class="summ-head mb-5 head-h4 fw-600">Latest Articles</h3>
                          <div class="f-krub row">
                            



  
     <a href="https://www.millionacres.com/real-estate-financing/articles/why-youre-better-home-equity-line-credit-home-equity-loan/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="couple discussing finances" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/GettyImages-964215958.width-400.jpg" height="266" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">Why You&#x27;re Better Off With a Home Equity Line of Credit Than a Home Equity Loan</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  
     <a href="https://www.millionacres.com/real-estate-financing/articles/why-bundled-cmbs-loans-just-set-a-new-record/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="underwriter" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/underwriter.width-400.jpg" height="266" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">Why Bundled CMBS Loans Just Set a New Record</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  
     <a href="https://www.millionacres.com/real-estate-financing/articles/buying-an-income-property-1-important-mortgage-move-to-make/" class="cnt-summ-sb  d-block col-md-4 col-xl-12">
        <div class="img-wrap-sb d-flex flex-wrap  position-relative o-hide ">
        
            
                <img alt="mortgage paperwork.jpg" class="lazy img-cover img-nolb trans" data-src="https://m.foolcdn.com/media/millionacres/images/mortgage_paperwork.width-400.jpg" height="266" src="" width="400">
              
        

          
        </div>

        
          <h3 class="header-small py-5 trans">Buying an Income Property? 1 Important Mortgage Move to Make</h3>
        

          <span class="align-self-end w-100">
            


  
  <div class="btn-wrap">
    <p class="btn-arrow ">Read Full Article</p>
  </div>


          </span>
     </a>
  



                          </div>
                        </section>
                      </div>
                    
                  </aside>
                
              </div>
            </div>
            <div class="blk-related">
              <div class="row">
                <div class="col-12">
                  <h4 class="text-left head-h3--sm pb-8 pt-8">Popular Articles On Millionacres</h4>
                  <div id="ml-similars" class="text-secondary-1100"></div>
                  
                    <div id="bib_related-content"></div>
                  
                  
                    
                  
                    
                  
                    
                  
                    
                  
                </div>
              </div>
            </div>
          </article>
        </div>
      </div>
    </div>

  
  
    
    


<footer class="mt-7 ">
  <div class="container">
    <div class="row">
      <div class="col-12 col-lg-4">
        <div class="foot--left">
          <a href="https://www.millionacres.com/" class="logo__foot-wrap my-0 mx-auto">
            <div class="logo logo__foot mr-7">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 188.61 39.5"><defs><style>.cls-1{opacity:0.7;}.cls-2,.cls-5{fill:#fff;}.cls-3{fill:#ffb71b;}.cls-3,.cls-5,.cls-6{fill-rule:evenodd;}.cls-4,.cls-6{fill:#007a33;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="MA_logo_with_cap" data-name="MA logo with cap"><g class="cls-1"><path class="cls-2" d="M70.48,35.16l1.84,4.19h-.49l-.44-1H69.57l-.44,1h-.47Zm.73,2.78-.73-1.72-.73,1.72Z"/><path class="cls-2" d="M74.48,35.19l2,2.78,2-2.78v4.16H78V36.52l-1.51,2.16-1.51-2.16v2.83h-.45Z"/><path class="cls-2" d="M81.45,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,81.45,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.63,1.63,0,0,0,81.45,39Z"/><path class="cls-2" d="M85.08,35.73H84v-.42h2.66v.42h-1.1v3.62h-.45Z"/><path class="cls-2" d="M87.48,35.31h.45v3.63H89.6v.41H87.48Z"/><path class="cls-2" d="M90.5,35.31h2.29v.42H91V37h1.73v.42H91v1.51h1.88v.41H90.5Z"/><path class="cls-2" d="M94.76,37.69l-1.42-2.38h.5L95,37.25l1.15-1.94h.48l-1.41,2.38v1.66h-.45Z"/><path class="cls-2" d="M98.63,35.31h2.11v.42H99.08V37h1.51v.42H99.08v1.9h-.45Z"/><path class="cls-2" d="M103.47,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,103.47,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.62,1.62,0,0,0,103.47,39Z"/><path class="cls-2" d="M108.37,35.23a2.11,2.11,0,1,1-2.11,2.1A2.07,2.07,0,0,1,108.37,35.23Zm0,3.79a1.69,1.69,0,1,0-1.66-1.69A1.62,1.62,0,0,0,108.37,39Z"/><path class="cls-2" d="M111.42,35.31h.46v3.63h1.66v.41h-2.12Z"/><path class="cls-2" d="M115.52,38.4a1.63,1.63,0,0,0,1.23.62c.61,0,.87-.36.87-.64,0-.49-.29-.66-.9-1s-1-.57-1-1.17.46-1,1.21-1a1.33,1.33,0,0,1,.88.33v.51a1.23,1.23,0,0,0-.88-.42c-.47,0-.75.23-.75.58s.3.53.78.78c.67.34,1.16.66,1.16,1.37a1.17,1.17,0,0,1-1.3,1.06,1.74,1.74,0,0,1-1.26-.49Z"/><path class="cls-2" d="M119.05,35.31h2.29v.42h-1.83V37h1.72v.42h-1.72v1.51h1.87v.41h-2.33Z"/><path class="cls-2" d="M122.38,35.31h1.38A1.19,1.19,0,0,1,125,36.52a1.2,1.2,0,0,1-.77,1.15l1,1.68h-.52l-.91-1.6h-.92v1.6h-.45Zm1.33,2a.78.78,0,0,0,.81-.81.76.76,0,0,0-.78-.79h-.91v1.6Z"/><path class="cls-2" d="M125.6,35.31h.48l1.26,3,1.25-3h.49l-1.74,4.19Z"/><path class="cls-2" d="M130,35.31h.45v4H130Z"/><path class="cls-2" d="M133.51,35.23a2,2,0,0,1,1.27.43v.52a1.76,1.76,0,0,0-1.27-.53,1.69,1.69,0,0,0,0,3.37,1.73,1.73,0,0,0,1.27-.54V39a2,2,0,0,1-1.27.43,2.11,2.11,0,1,1,0-4.21Z"/><path class="cls-2" d="M135.87,35.31h2.29v.42h-1.83V37h1.72v.42h-1.72v1.51h1.87v.41h-2.33Z"/></g><path class="cls-3" d="M63.06,24.43a2.56,2.56,0,1,1-2.56-2.54,2.54,2.54,0,0,1,2.56,2.54"/><path class="cls-3" d="M5.11,24.43a2.56,2.56,0,1,1-2.56-2.54,2.55,2.55,0,0,1,2.56,2.54"/><path class="cls-2" d="M68.38,26.84V14.54h3.53v.63a9.7,9.7,0,0,1-.1,1,3.89,3.89,0,0,1,3.38-1.94,3.56,3.56,0,0,1,3.46,2,4.83,4.83,0,0,1,3.91-2c2.52,0,4.06,1.71,4.06,4.66v7.94H83.08V19.15a1.88,1.88,0,0,0-1.91-2,1.92,1.92,0,0,0-1.92,2.11v7.59H75.72V19.08a1.75,1.75,0,0,0-1.81-1.87,2,2,0,0,0-2,1.92v7.71Z"/><path class="cls-2" d="M113.25,20.67a6.43,6.43,0,1,1,6.43,6.4A6.31,6.31,0,0,1,113.25,20.67Zm9.41,0a3,3,0,1,0-6,0,3,3,0,0,0,3,3.27A3,3,0,0,0,122.66,20.67Z"/><path class="cls-2" d="M130.6,26.84h-3.53V14.54h3.53v.83a6.6,6.6,0,0,1-.07.86,4.39,4.39,0,0,1,3.73-2c2.55,0,4.46,2,4.46,5.29v7.31h-3.55V19.73a2.32,2.32,0,0,0-2.27-2.59,2.39,2.39,0,0,0-2.3,2.49Z"/><path class="cls-4" d="M151.49,26.84a3,3,0,0,1-2.32-2,5.43,5.43,0,0,1-4.67,2.25c-5.35,0-5.42-6.66.05-7.22a13.05,13.05,0,0,1,4.62.41v-.78a2.9,2.9,0,0,0-3.21-3,3.92,3.92,0,0,0-3.15,1.59l-1.34-1A5.42,5.42,0,0,1,146,14.92c3,0,4.82,1.81,4.82,4.59v5a.67.67,0,0,0,.71.71h.22v1.63Zm-2.32-5.22a15.45,15.45,0,0,0-4.44-.3c-3.13.35-3.58,4.24,0,4.24A4.23,4.23,0,0,0,149.17,21.62Z"/><path class="cls-4" d="M162,24.9a5.53,5.53,0,0,1-4.49,2.2,6,6,0,0,1,0-12.06,5.75,5.75,0,0,1,4.24,1.89L160.69,18a4.09,4.09,0,0,0-3.15-1.48c-2.47,0-4.11,1.91-4.11,4.51,0,1.91,1.74,4.51,4.11,4.51a3.81,3.81,0,0,0,3.3-1.69Z"/><path class="cls-4" d="M165.41,26.57h-1.66V15.07h1.66v.76a3.2,3.2,0,0,1,0,.53,3.68,3.68,0,0,1,3.13-1.57v1.57a3.41,3.41,0,0,0-3.1,3.63Z"/><path class="cls-4" d="M179.76,21.57H170.4a4.07,4.07,0,0,0,4.19,4c1.38,0,3.64-1.64,3.86-2l1.23,1a6.08,6.08,0,0,1-11-3.53,5.7,5.7,0,0,1,5.7-6c3.55,0,5.37,2.68,5.37,5.65Zm-9.33-1.33H178c-.25-2.22-1.46-3.68-3.6-3.68A3.89,3.89,0,0,0,170.43,20.24Z"/><path class="cls-4" d="M186.14,17.46a1.75,1.75,0,0,0-1.66-.9A1.42,1.42,0,0,0,183,18c0,.94,1.11,1.52,2.34,2.1,1.57.73,3.28,1.71,3.28,3.6s-1.28,3.36-3.86,3.36a4.84,4.84,0,0,1-4.33-2.55l1.51-.71a6.24,6.24,0,0,0,2.82,1.79c1.42,0,2.12-.8,2.12-1.76s-.88-1.62-2-2.12c-1.67-.73-3.59-1.59-3.59-3.63a3,3,0,0,1,3.23-3,3.29,3.29,0,0,1,3.05,1.67Z"/><polygon class="cls-2" points="98.77 7.96 95.09 9.7 95.09 26.82 98.77 26.82 98.77 7.96"/><polygon class="cls-2" points="105.13 6.29 101.46 8.19 101.46 26.82 105.13 26.82 105.13 6.29"/><polygon class="cls-2" points="111.49 11.07 107.82 12.96 107.82 26.82 111.49 26.82 111.49 11.07"/><polygon class="cls-2" points="92.4 16.38 88.73 18.28 88.73 26.82 92.4 26.82 92.4 16.38"/><circle class="cls-4" cx="109.66" cy="7.85" r="1.84"/><circle class="cls-4" cx="90.57" cy="13.53" r="1.84"/><path class="cls-5" d="M17.84,0C10.44,0,4.22,8.28,2.46,19.48a.39.39,0,0,0,.32.44.39.39,0,0,0,.42-.23C5,15.4,8,12.58,11.4,12.58c4.92,0,9.23,6,9.71,14.2.64,1.36,5.73,2.41,10.42,2.59V9.71C28.62,3.79,22.85,0,17.84,0"/><path class="cls-6" d="M45.21,0C52.62,0,58.84,8.28,60.6,19.48a.39.39,0,0,1-.74.21c-1.76-4.29-4.78-7.11-8.2-7.11-4.92,0-9.23,6-9.72,14.2-.63,1.36-5.72,2.41-10.41,2.59V9.71C34.44,3.79,40.2,0,45.21,0"/></g></g></svg>

            </div>
          </a>
          <div class="soc__footer pt-6 d-flex flex-nowrap  ">
            
            
              <div class="soc-bg soc-bg-fb d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.facebook.com/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>

                </a>
              </div>
            

            
              <div class="soc-bg soc-bg-tw d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://twitter.com/millionacres_co"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>

                </a>
              </div>
            

            
              <div class="soc-bg soc-bg-ig d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.instagram.com/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>

                </a>
              </div>
            

            
            
              <div class="soc-bg soc-bg-li d-inline-flex mr-5 align-items-center justify-content-center">
                <a class="soc-link" href="https://www.linkedin.com/company/millionacres/"
                   target="_blank" rel="noopener">
                  <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin-in" class="svg-inline--fa fa-linkedin-in fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg>

                </a>
              </div>
            
            
          </div>
          <p class="nav-item mr-7 li-none fz-10 text-white">&copy; 2018 - 2021 The Motley Fool, LLC. All rights reserved.</p>
        </div>
      </div>
      <div class="col-12 col-lg-8">
        <div class="foot--right">
          <div class="foot-blk">
            <p class="copy copy-small text-white f-krub uppercase">About Us</p>
            <ul class="d-flex flex-wrap ml-0">
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm pr-5 br--white" role="menuitem"
                                            href="https://www.millionacres.com/about/">Who We Are</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm pr-5 br--white" role="menuitem"
                                            href="https://www.millionacres.com/press/">Press</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/services/">Our Services</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/contact-us/">Contact Us</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.millionacres.com/terms-of-use/">Terms of Use</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm br--white" role="menuitem" href="https://www.fool.com/legal/privacy-statement/" rel="nofollow noopener">Privacy Policy</a></li>
              <li class="li-none ml-0"><a class="text-white fz-10 f-os l-sp--sm" role="menuitem" href="https://www.fool.com/legal/accessibility-policy/" rel="nofollow noopener">Accessibility Policy</a></li>
            </ul>
          </div>
          <div class="foot-blk">
            <p class="copy copy-small text-white f-krub uppercase">Research Center</p>
            <ul class="d-flex flex-wrap ml-0">
              <li class="li-none text-white fz-10 f-os l-sp--sm pr-5 ml-0">
                <a class="text-white fz-10 f-os l-sp--sm lh" href="https://www.millionacres.com/research/">Extensively researched articles in the areas of Real Estate Taxes, REITs, CREs, Regulation A and
                  Real Estate 101</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
</footer>

  
  
  
    <div class="ma-lbox opac--0 w-0 left-0 bottom-0 top-0 right-0 text-center my-0 mx-auto">
      <div class="ma-lbox-wrap d-flex flex-nowrap justify-content-center   align-items-center h-100">
        <img src="" alt="" class="opac--0">
        <p class="d-block text-white lbox-caption caption"></p>
          

  <a href="javascript:void(0)" class="close position-absolute text-white wh-25 close-lbox" tabindex="0" role="button" aria-label="Close Button">
    <span class="btn-close mr-7 wh-25 d-block  position-absolute  text-white fz-20 fw-700"></span>
  </a>


      </div>
    </div>
  






<script>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</script>
<script>var allLinks=document.querySelectorAll("a[href*='http']");allLinks.forEach(function(link){if(!link.href.startsWith('https://www.millionacres.com/')&&!link.href.startsWith('https://www.millionacres.com/')){link.target='_blank';}
if(link.href.includes('foreclosure.com')){link.rel='nofollow noopener'}
if(link.href.includes('fool.com/legal/')){link.rel='nofollow noopener'}});;</script>



  
  

  




<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/"
  },
  "publisher": {
    "@type": "Organization",
      "name": "Millionacres",
      "logo": {
        "@type": "ImageObject",
        "url": "https://m.foolcdn.com/media/millionacres/images/ma_logo_for_amp_news.original.png",
        "height": 60,
        "width": 275
      }
   },
  "author": {
    "@type": "Person",
    "name": "Aly Yale"
  },
  "headline": "What Is an Interest Only Mortgage?",
  "datePublished": "2021-08-29T10:00:07.828282-04:00",
  "dateModified": "2021-08-29T10:00:07.828282-04:00",
  "description": "Interest only mortgages can make your payments very low -- at least upfront.",
  "image": [
    "https://m.foolcdn.com/media/millionacres/original_images/applying_for_a_mortgage.jpg?crop=1:1,smart",
    "https://m.foolcdn.com/media/millionacres/original_images/applying_for_a_mortgage.jpg?crop=4:3,smart",
    "https://m.foolcdn.com/media/millionacres/original_images/applying_for_a_mortgage.jpg?crop=16:9,smart"
  ]
}
</script>








  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      
        
        
      
        
          {"@type": "ListItem", "position": 1, "name": "Millionacres", "item": "https://www.millionacres.com/" },
        
        
      
        
          {"@type": "ListItem", "position": 2, "name": "Real Estate Financing", "item": "https://www.millionacres.com/real-estate-financing/" },
        
        
      
        
          {"@type": "ListItem", "position": 3, "name": "Mortgages", "item": "https://www.millionacres.com/real-estate-financing/mortgages/" },
        
        
            {"@type": "ListItem", "position": 4, "name": "What Is an Interest Only Mortgage?", "item": "https://www.millionacres.com/real-estate-financing/mortgages/what-is-an-interest-only-mortgage/" }
        
      
    ]
  }
</script>









  
  

  
  

  
  

  
  

  
  

  
  

  
  

  
  






  
  <script>dataLayer.push({'event':'optimize.activate'});const links=document.querySelectorAll("a[href*='http']");links.forEach(function(link){const current_params=link.href.split('?')[1];const sub_host=link.href.split('.millionacres.com')[0]
if(link.href.indexOf("millionacres.com/auth/authenticate/")!=-1){link.href=sub_host+'.fool.com/millionacres/auth/authenticate/?'+current_params;}});;</script>
  
    <script>
      // Impact Radius Identify Function
      ire('identify', {customerId: '', customerEmail: ''});
    </script>
  
  <script>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</script>
  
  
    <script>
      
      const visitCookieValue = document.cookie.replace(/(?:(?:^|.*;\s*)Visit\s*=\s*([^;]*).*$)|^.*$/, "$1");
      const attributionValue = visitCookieValue.replace(/.*visit=([\w-]*).*/, "$1");
      if (attributionValue != "") {
        document.querySelectorAll('.bankrate-widget').forEach(function (widget) {
          widget.setAttribute('data-sub-id', attributionValue);
        });
      }
    </script>
    <script async type='text/javascript' id="myFinance-widget-script">
      
      !function () {
        function e() {
          var s = "myFinance-widget-ad-script";
          if (!document.getElementById(s)) {
            var e = document.createElement("script"), n = document.getElementById("myFinance-widget-script"), a = t + "widget/myFinance.js";
            e.id = s, e.type = "text/javascript", e.async = !0, e.src = a, n.parentNode.insertBefore(e, n);
          }
          var c = "myFinance-widget-css";
          if (!document.getElementById(c)) {
            var d = document.getElementsByTagName("head")[0], i = document.createElement("link");
            i.id = c, i.rel = "stylesheet", i.type = "text/css", i.href = t + "widget/myFinance.css", i.media = "all", d.appendChild(i)
          }
        }

        var t = "https://static.myfinance.com/";
        document.attachEvent ? document.attachEvent("onreadystatechange", function () {
          "complete" === document.readyState && e()
        }) : document.addEventListener("DOMContentLoaded", e, !1)
      }();
    </script>
  

  <script>ready((function(){var e=document.querySelectorAll(".cnt__body img")?document.querySelectorAll(".cnt__body img:not(.bio-img):not(.img-nolb)"):"";0===e.length&&(e=document.querySelectorAll(".body__main img"));var t=document.querySelector(".ma-lbox")?document.querySelector(".ma-lbox"):"";if(e.length>0&&t){var r=t.querySelector("img"),o=t.querySelector(".lbox-caption"),c=t.querySelector(".close-lbox")?t.querySelector(".close-lbox"):"";e.forEach((function(e){e.addEventListener("click",(function(){var c=e.getAttribute("src"),l=e.getAttribute("alt")?e.getAttribute("alt"):"",i=e.closest(".fig-wrap"),n=i&&i.querySelector("figcaption")?i.querySelector("figcaption").innerHTML:"";t.classList.add("active"),r.setAttribute("src",c),r.setAttribute("alt",l),o.innerText=n})),c&&c.addEventListener("click",(function(){t.classList.remove("active")}))}))}}));;</script>
  <script src="https://api.fool.com/nemean/similars.js?apikey=c559d994-af24-4da3-8950-7b10f82e9f61&product_id=4134&uuid=353e2dbe-f48d-43b0-9598-bf85b05eba37&limit=3&max_image_width=360"></script>
  
    <script type="text/javascript">
      window.addEventListener('DOMContentLoaded', () => {
        const mlRelatedContentContainer = document.getElementById("ml-similars");
        let mlDataLoaded = false;
        if (mlRelatedContentContainer) {
          mlDataLoaded = mlRelatedContentContainer.hasChildNodes();
          if (mlDataLoaded) {
            dataLayer.push({'event': 'foolmlRelatedArticlesLoaded'});
            let related_content = document.getElementById("ml-related-content")
            Array.from(related_content.firstElementChild.children).forEach((item) => {
              item.firstElementChild.setAttribute("href", item.firstElementChild.getAttribute("href").replace("https://www.fool.com/millionacres", "https://www.millionacres.com"))
            });
          }
        }
        if (!mlDataLoaded) {
          // load Bibblio
          const head = document.getElementsByTagName('head')[0];
          let bibblioScript = document.createElement('script');
          bibblioScript.type = 'text/javascript';
          bibblioScript.onload = function () {
            window.addEventListener("load", () => {
              let recKey = `0489120e-c452-41ea-a06c-818d22654d69`;
              Bibblio.recommendationsLimit = 3;
              Bibblio.initRelatedContent({
                targetElementId: 'bib_related-content',
                recommendationKey: recKey,
                customUniqueIdentifier: `7602`,
                autoIngestion: false,
                styleClasses: "bib--hover bib--row-3",
                queryStringParams: "network recirc=bibblio",
                subtitleField: false,
                onRecommendationsRendered: function (recommendedItems) {
                  dataLayer.push({'event': 'bibblioRelatedArticlesLoaded'});
                },
              });
            });
          }
          bibblioScript.src = "https://cdn.bibblio.org/rcm/4.22/bib-related-content.min.js";
          head.appendChild(bibblioScript);
        }
      });
    </script>
  

  <script>
    if (typeof window.Infotrack !== "undefined")  {
        var infotrackUrl = 'https://g.foolcdn.com/mms/resources/js/infotrack_min.js';
        Infotrack.load(infotrackUrl);
        var infotrackInitializeWait = infotrackInitializeWait || 0;
        setTimeout(function(){
            window.Infotrack.initialize("millionacres");
        }, infotrackInitializeWait);
    }
  </script>
  </body>
</html>


